Politicas de Grupo

Foro referente al sistema operativo Windows Server 2003
PaolaDC
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 03 Ago 2009, 16:56
Contactar:

Politicas de Grupo

Mensajepor PaolaDC » 03 Ago 2009, 16:58

Buenas tardes:

Tengo un gran problema con las politicas de grupo que estoy aplicando en una red, todas ellas se aplican a todos los usuarios, tanto las del ordenador como las del usuario, a excepcion de la que permite realizar la configuracion de conexion del proxy. He buscado mucha ayuda por internet, pero de momento no he podido solucionarlo. Esta directiva, como bien sabes se encuentra en mantenimiento de Internet Explorer, pero tengo otra directiva en este apartado que me funciona en todos los usuarios, y es aquella que perite cambiar la barra de titulo de Internet Explorer. No me crea las entradas correspondientes en el registro, es decir en Current_USER, no crea ni, ProxyServer, ni ProxyOverride.
En el servidor esta instalado Windows Server 2003, tenemos 2 clusters, controladores de dominio, cuya replicacion esta funcionando correctamente, tanto la de archivos como la de Active Directory.
En los clientes XP SP3 con Internet Explorer 7 y en algunos el 8.
La directiva del proxy la utilizo para hacer pasar por el proxy a todos los clientes que accedan a internet, utilizo el Webmarshal como filtro.
Tengo solo una directiva aplicada a una Unidad Organizativa de usuario UOUsuarios, aplicada a una Unidad Organizativa de Ordenadores UOOrdenadores.
En UOUsuarios, se encuentran todos los usuarios a los que les deseo aplicar el proxy, los administradores los he dejado en Users. En la UOOrdenadores, se encuentran todos los ordenadores, excepto los servidores y controladores de dominio.
Tengo otra UOWebmarshal, donde solo hay grupos globales definidos en funcion del tipo de acceso que tendran los usuarios a internet. Cada uno de los usuarios que se encuentran en la UOUsuarios pertenecen a uno o varios grupos de los definidos en esta UO. Estos grupos son los que tengo importados a Webmarshal.

Por favor ayudarme...hace semanas que estoy luchando con este tema...

Desde ya muchisimas gracias!!

Paola

PaolaDC
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 03 Ago 2009, 16:56
Contactar:

Re: Politicas de Grupo

Mensajepor PaolaDC » 05 Ago 2009, 15:48

Hoy he colocado un script en el inicio de sesion de los usuarios para que cree las entradas en el registro correspondientes al proxy, y pasa lo mismo se lo aplica a algunos usuarios y a otros no, sobre todo si te logueas en un ordenador distinto.

En algunos casos...he colocado manualmente las entradas en el registro (Proxyenable, ProxyOverride, ProxyServer)y luego he realizado un gpupdate /force, para ver que pasa y se eliminan las claves del registro, cuando en la directiva ademas de tener el script que crea las entradas esta la configuracion del proxy en la correspondiente directiva de Mantenimiento de Internet Explorer. Cuando hago el gpResult /v, compruebo que la directiva esta correctamente aplicada. No entiendo que esta pasando.

Por favor necesito ayuda lo antes posible....

Desde ya muchisimas gracias!!!


Volver a “Windows Server 2003”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado