Operating System Not Found

Foro referente al sistema operativo Windows Server 2003
forza_atleti
Usuario linuxero
Usuario linuxero
Mensajes: 10
Registrado: 06 Ago 2009, 10:43
Contactar:

Operating System Not Found

Mensajepor forza_atleti » 23 Sep 2009, 13:07

Estoy instalando Windows Server 2003 Standard R2 Sp2 x64 en un Fujitsu RX200 S4. Tengo dos discos duros SAS uno de 146 Gb y otro de 300 Gb con una controladora LSI RAID 0/1 Based on MEGARAID. Si arranco el servidor en modo RAID me dice que no reconoce ningún disco duro instalado y que no puedo configurar el RAID. He visto en la BIOS que cuando trato de seleccionar el modo RAID dice que tengo que tener dos discos duros idénticos. Pensaba que esto ya no era necesario. Si arranco en modo Compatible me reconoce los dos discos duros. Utilizo para arrancar el ServerStart de Fujitsu y me deja configurar en Raid 0 y 1 informándome, como es natural, que del disco de 300 Gb hay espacio que no se utilizará. Me hace la preinstalación del SO pero cuando reinicio para que haga la instalación en sí mismo me dice: Operating System Not Found. He intentado instalar sin el ServerStart utilizando directamente un SO autoarrancable pero entonces no me detecta los discos. También he descargado drivers para instalarlos de la controladora pero no me los admite. He dejado sólo un disco para ver si podía instalarlo sin RAID, por probar, con el mismo resultado. Me he quedado sin ideas, cualquier sugerencia será más que bienvenida
Un Saludo y que la gracia de los Eldar entre en vosotros.

Volver a “Windows Server 2003”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados