Mi disco duro perdio boot.ini Tema Solucionado

Foro referente al sistema operativo Windows Server 2003
Avatar de Usuario
ghostbuster023
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 10 Nov 2013, 15:16
Agradecido : 6 veces
Contactar:

Mi disco duro perdio boot.ini

Mensajepor ghostbuster023 » 10 Nov 2013, 16:34

Hola a todos tengo un servidor con windows 2003 enterprise edition y el otro dia dejo de funcionar de la noche a la mañana. Los datos estan guardados pero no me inica windows de ninguna de las maneras intento hacer un recuperación del sistema insertando el disco de WS2003 y no me detecta la partición windows, por lo tanto no me deja hacer la recuperación. Es importante ya que esta montado un active directory que no puedo recuperar de ninguna de las maneras. Cualquier tipo de ayuda sera agradecida.
Un saludo y mil gracias!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Mi disco duro perdio boot.ini  Tema Solucionado

Mensajepor Souto » 10 Nov 2013, 20:18

Hola, bienvenido
Por lo que comentas
no me detecta la partición windows,

no se trata del boot.ini, ni del ntldr, que son fáciles de reponer. Aparentemente lo que se ha dañado es el MBR y la causa más probable es un disco duro que ha superado su tiempo de vida útil.
No aportas datos sobre el hard y particularmente sobre si está montado un RAID o qué tipo de controladora está administrando los discos, no es posible por lo tanto darte una respuesta precisa.

Solución A:
Añade un disco nuevo, haz una nueva instalación y carga la copia de seguridad (en un entorno profesional, como parece ser el caso, es obligado disponer de una copia de seguridad)

Solución B:
Nadie se ha ocupado de esto y no tenemos copia de seguridad: despedid al administrador de sistemas, arranca con un live de Ubuntu, instala Testdisk y recupera la tabla de particiones. Realizado esto, haz un chkdsk y, al menos por unos días, volverás a tener el servidor operativo (tiempo más que suficiente para adoptar otras medidas)

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
ghostbuster023
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 10 Nov 2013, 15:16
Agradecido : 6 veces
Contactar:

Re: Mi disco duro perdio boot.ini

Mensajepor ghostbuster023 » 11 Nov 2013, 21:49

Mil gracias probare la opción B , ya que la copia de seguridad que disponemos esta bastante mal hecha.
Un saludo y gracias de nuevo!


Volver a “Windows Server 2003”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado