No veo algunas imágenes en Win Internet Explorer

Foro referente al sistema operativo Windows y que no se puede clasificar en los foros anteriores
Gabo2
Usuario linuxero
Usuario linuxero
Mensajes: 16
Registrado: 31 May 2009, 10:01
Contactar:

No veo algunas imágenes en Win Internet Explorer

Mensajepor Gabo2 » 01 Jun 2009, 18:02

Como dice el título, hay algunas páginas en que no puedo ver la imagen; en su lugar aparece un cuadrado en blanco con un pequeño cuadrado en la parte superior, en cuyo interior hay un triangulo rojo o similar. También tengo una cuenta en el Gmail y no me aparece configurada como cuando la veo en otro PC (es menos estética, menos colores, etc.)
Me dijeron que podía ser del Java o del directX. Por si acaso pongo las versiones que tengo:

Internet Explorer: 7.0.5730.13
Java: V. 6 Actualización 11 (build 1.6.0_11-b03)
DirectX: 9.0c (4.09.0000.0904)

Gracias, un saludo

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: No veo algunas imágenes en Win Internet Explorer

Mensajepor medDelfin » 05 Jun 2009, 17:51

Voy escaso de tiempo, pero...

De momento te puedo adelantar que tu versión de Java es obsoleta.
Comprueba y actualiza con esto: http://java.com/es/download/installed.jsp

Y no estará de mas que realices una nueva descarga/instalación de:
http://www.adobe.com/es/products/flashplayer/ (Flash Player 10.0.22.87)

Mira también esto: http://www.microsoft.com/downloads/deta ... laylang=es
si tu sistema ejecuta el SP2...

O esto otro: http://www.microsoft.com/downloads/deta ... laylang=es
si ya tienes instalado SP3.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows en general”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado