Problemas con Windows Embedded y Windows 7

Foro referente al sistema operativo Windows y que no se puede clasificar en los foros anteriores
tinkerwind
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 02 Feb 2011, 04:31
Contactar:

Problemas con Windows Embedded y Windows 7

Mensajepor tinkerwind » 02 Feb 2011, 04:50

Hola, amigos. Tengo un problema en el trabajo con una máquina alemana (un centro de mecanizado) que tiene de fábrica el Windows Embedded SP2 sin actualizaciones y sin posibilidad de hacerlo. Dicha máquina es para el mecanizado de perfiles de PVC para la construcción de ventanas. Pues bien, desde su instalación, ésta máquina presentaba el problema de que, cuando estaba conectada a la red, arrojaba un error de svchost.exe "La instrucción 0x####### hace referencia a la memoria en 0x######. La memoria no se puede READ.", y ya no se apagaba por las vías normales. Primero se pensó que era un problema de configuración de IP, ya que ésta debe poseer a fuerzas un IP fijo. Se cambió, se hicieron pruebas y el resultado fue el mismo: el error continuó saliendo. Luego de una investigación exhaustiva, con consultas a Microsoft directamente, se llegó a la conclusión de que podía ser una actualización que necesitaba instalarse. Se corrigieron las entradas de registro defectuosas con el programa CCleaner, y se implementaron nuevos servidores DNS sólo para esta máquina por si el problema se resolvía. Luego de 84 horas y aparentemente todo al fin bien configurado, al iniciar la máquina que tiene instalado el software para la generación de ficheros de trabajo, volvió a salir el error. Dicha máquina tiene Windows 7 Ultimate 32bits original y desde ella no se accesa al centro de mecanizado en absoluto, a pesar de que comparten el mismo segmento de red y el mismo grupo de trabajo. Ya probé personalmente a conectarla y desconectarla teniendo el centro en funcionamiento y conectado a la red. Resultado: si ésa máquina está apagada, el error no se produce, pero apenas se enciende, vuelve a aparecer el dichoso problemita. Por favor, si alguien me puede echar una mano, le estaré eternamente agradecido con esto, porque la verdad ya mis neuronas están a punto de estallar con esto, pues es la primera vez que me sucede y por demás, con maquinaria realmente sensible. Gracias.

Volver a “Windows en general”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado