INTERNET EXPLORER DEJO DE FUNCIONAR Tema Solucionado

Foro referente al sistema operativo Windows y que no se puede clasificar en los foros anteriores
FRAN.AL
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 22 May 2011, 09:02
Contactar:

INTERNET EXPLORER DEJO DE FUNCIONAR

Mensajepor FRAN.AL » 23 May 2011, 21:21

Tengo un portatil LG con Windows Vista Home Premiun de 32 bits. Después de realizar las últimas actualizaciones cada vez que ejecuto internet explorer me da un error " internet explorer dejó de funcionar. Windows está buscando una solución al problema" y después me sale un nuevo aviso en el que dice "se produjo una excepción (0x0000005) en la ubicación 0x00471a7a y el explorador se cierra.
Intenté solucionarlo restaurando el sistema a un punto de restauración anterior y no ha funcionado.
He probado con google Chrome y si que puedo acceder a internet, pero con internet explorer no hay manera. ¿alguien sabe como se puede solucionar el problema?

Avatar de Usuario
Dr. James
Usuario topegama
Usuario topegama
Mensajes: 913
Registrado: 20 Jul 2009, 04:55
Ubicación: Guayaquil, Ecuador
Agradecimiento recibido: 48 veces
Contactar:

Re: INTERNET EXPLORER DEJO DE FUNCIONAR

Mensajepor Dr. James » 23 May 2011, 21:43

Hola.

Quizás ESTO sea de ayuda.

Saludos
So you were born, and that was a good day; someday you'll die, and that is a shame.
But somewhere in the between was a life of which we all dream, and nothing and no one will ever take that away.

Avatar de Usuario
Dante
Usuario normaliko
Usuario normaliko
Mensajes: 460
Registrado: 12 Nov 2009, 04:28
Ubicación: Santiago de chile
Agradecido : 11 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: INTERNET EXPLORER DEJO DE FUNCIONAR

Mensajepor Dante » 23 May 2011, 22:20

FRAN.AL escribió:Tengo un portatil LG con Windows Vista


perdón si me salgo del tema.. podrías comentarme como es tu portatil lg, modelo, características y eso.. es que en mi país nunca he visto uno de la marca LG.
ImagenLa gente puede venir con estadísticas para probar cualquier cosa. El 14% de la gente sabe eso

FRAN.AL
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 22 May 2011, 09:02
Contactar:

Re: INTERNET EXPLORER DEJO DE FUNCIONAR

Mensajepor FRAN.AL » 24 May 2011, 21:16

Para Dr. James
Gracias por tu interes.
Después de seguir todos los pasos que me has indicado los resultados son los siguientes:
Internet explorer sin complementos no funciona.
Tengo Panda Internet internet Security 2011 y tras escanear todo el equipo no detecta ninguna amenaza.
El equipo se encuentra actualizado y no hay ninguna actualización disponible de internet explorer ni de Windows Vista.
No puedo restablecer la configuración inicial porque internet explorer no se llega a abrir y no me permite cambiar ninguna opción.
En cuanto a los controladores, el administrador de dispositivos no me advierte de ningún conflicto con ninguno de ellos.

¿Hay algúna otra posibilidad de hacer que ie vuelva a funcionar?

Para Dante:
El equipo es un portatil LG de LG electronics, con procesador Intel Core(TM)2 Duo CPU P8400 @ 2,26 Ghz
Mermoria de 3 Gb y sistema operativo de 32 bits.

Avatar de Usuario
Dante
Usuario normaliko
Usuario normaliko
Mensajes: 460
Registrado: 12 Nov 2009, 04:28
Ubicación: Santiago de chile
Agradecido : 11 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: INTERNET EXPLORER DEJO DE FUNCIONAR

Mensajepor Dante » 24 May 2011, 22:03

FRAN.AL escribió:El equipo es un portatil LG de LG electronics, con procesador Intel Core(TM)2 Duo CPU P8400 @ 2,26 Ghz
Mermoria de 3 Gb y sistema operativo de 32 bits.


buen procesador y buena ram = buen equipo... te agradesco la aclaracion, en mis (pocos) años reparando equipos no he visto ningun portatil de la marca lg.. en chile practicamente no se importan gracias por comentar..
ImagenLa gente puede venir con estadísticas para probar cualquier cosa. El 14% de la gente sabe eso

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: INTERNET EXPLORER DEJO DE FUNCIONAR

Mensajepor Souto » 24 May 2011, 22:42

Todo apunta a que un complemento está dañando la ejecución del navegador.
Teclas windows+r y ahí pegas este comando

iexplore -extoff

es probable que así puedas abrirlo e ir a "Restablecer"

Saludos
Qui dove il mare luccica e tira forte il vento

FRAN.AL
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 22 May 2011, 09:02
Contactar:

Re: INTERNET EXPLORER DEJO DE FUNCIONAR  Tema Solucionado

Mensajepor FRAN.AL » 29 May 2011, 20:08

El comando iexplore -extoff, tampoco ha funcionado ya que el explorador no llega a abrirse.
Al final he podido solucionar el problema siguiendo las instrucciones encontradas en otro foro. La solución ha sido desinstalar la actualización de internet explorer 9 y volver a internet explorer 8.
Por si algún otro usuario tiene el mismo problema, para desintalar la actualización de internet explorer 9 hay que entrar en inicio-panel de control-programas y caracteristicas y en el panel izquierdo de la pantalla pulsar "Ver actualizaciones instaladas". Pulsar con el botón derecho en "internet explorer 9" y pulsar "desinstalar".
Una vez desintalada se reinicia el sistema y vuelve a funcionar con internet explorer 8.

Gracias de todas formas a todos los que habeis intentado ayudarme.

Avatar de Usuario
Dr. James
Usuario topegama
Usuario topegama
Mensajes: 913
Registrado: 20 Jul 2009, 04:55
Ubicación: Guayaquil, Ecuador
Agradecimiento recibido: 48 veces
Contactar:

Re: INTERNET EXPLORER DEJO DE FUNCIONAR

Mensajepor Dr. James » 29 May 2011, 22:18

FRAN.AL escribió:Al final he podido solucionar el problema siguiendo las instrucciones encontradas en otro foro. La solución ha sido desinstalar la actualización de internet explorer 9 y volver a internet explorer 8.


No te lo recomiendo para nada. Como consejo, intenta instalar otra vez IE9 a ver si sigue el problema.

Saludos
So you were born, and that was a good day; someday you'll die, and that is a shame.
But somewhere in the between was a life of which we all dream, and nothing and no one will ever take that away.


Volver a “Windows en general”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 1 invitado