Internet Explorer no abre UNA página concreta

Foro referente al sistema operativo Windows y que no se puede clasificar en los foros anteriores
Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Internet Explorer no abre UNA página concreta

Mensajepor Cubano » 06 May 2009, 09:53

Me tiene perplejo. Veamos:
En mi empresa usamos una aplicación web. Entramos en un área personal y de ahí, mediante un enlace, se abre una nueva página donde carga la dichosa aplicación. Está hecha principalmente en Java y con diversos controles ActiveX y sólo funciona en Internet Explorer.

Problema: en un usuario de una máquina da un error al intentar abrir la aplicación (la semana pasada iba sin problemas). El mensaje de error es personalizado (la aplicación no ha podido cargar, lamentamos las molestias) por lo que de ahí saco poca información. Dado que es un problema con un usuario concreto de una máquina concreta, en soporte me dicen que la culpa es mía.

He intentado:
1) Que el Internet Explorer de dicho perfil tenga la misma configuración que el mío. Especialmente, que los sitios implicados sean sitios de confianza y tengan una configuracion de seguridad que está comprobada que funciona.

2) Lo mismo para las opciones avanzadas.

3) He actualizado de IE7 a IE8. En la empresa tenemos mezcla de ambos y funcionan bien con la aplicación.

4) He actualizado, desinstalado y vuelto a instalar Java.

5) He hecho limpieza a fondo con CCleaner.

6) La máquina está totalmente limpia de bichos y demás.

7) El usuario, por supuesto, no ha hecho nada. Un día funcionaba y al otro no y nadie ha tocado nada, claro.

En fin, antes de crear un nuevo usuario y clausurar el actual (un tostón que me llevará una mañana), ¿a alguien se le ocurre alguna otra opción a probar?

La máquina es un Prescott 3GHz con XP Pro SP3 que lleva funcionando bien durante varios años.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Internet Explorer no abre UNA página concreta

Mensajepor Souto » 06 May 2009, 10:53

Bienvenido al foro!
:lol:
Si se descartan problemas de DNS (ó hots, en equipos con DNS deshabilitado) lo más habitual es que el problema esté en un daño en el protocolo TCP/IP ó una alteración en su configuración en el Registro.
En cuanto al Registro, la comparación entre
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip
usuario bueno/usuario malo , podría dar la pista.

En este post se ha realizado esa intervención pero sólo para una subclave
http://www.foroswindows.com:80/ancho-de ... t3267.html

En cuanto a la reparación del protocolo, esta puede ser una opción
http://support.microsoft.com/kb/837333/es


Sorte, meu amigo.

P.D Entiendo que si efectivamente el causante es un TCPI/IP corrupto, lamentablemete la creación de un nuevo usuario no solventaria el problema.
Qui dove il mare luccica e tira forte il vento


Volver a “Windows en general”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado