detectar harware con fallas en win7 64bits Tema Solucionado

Foro referente al sistema operativo Windows y que no se puede clasificar en los foros anteriores
Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor pako » 16 Abr 2016, 11:15

Hola,

Dices que muchas veces entras en la bios y no te sale ni el listado de los sata, entonces queda claro que el problema no es del sistema operativo.

La fuente lleva dos cables a la placa madre, el grande es el que alimenta a la placa madre y el pequeño es el que da la tensión al micro. El que me interesaba saber es el cable que alimenta al disco duro si tenía más cosas conectadas por si no tuviera potencia para alimentar a todo y según dices solo está conectado el disco duro, así que por problemas de falta de corriente imposible. En disco duro en el arranque es cuando más consume y por lo que vi suele ser unos 2A y tu fuente da 20A, así que eso está bien.

Sí que existen virus para la bios, nunca vi ninguno, pero existen. Pero no creo que sea eso, un virus por lo general se usa para “hacer mal”, por ejemplo, te puede eliminar carpetas, renombrar ficheros, encriptar datos, etc. pero un virus que desconecte los sata en modo aleatorio y que cambiándolos vuelve a reconocerlos… no sé, a mí no me pinta a virus.

Lo de MS essential y Avast, nunca se deben instalar dos antivirus en un equipo, solo consigues que se ralentice el sistema, terminan entrando en conflicto y uno por el otro al final la casa sin barrer, tienes que dejar el que más te guste de los dos.

*********************

Te cuento como lo veo tras tu última intervención:

La bios no te reconoce los satas a veces, entonces es por culpa de placa madre, discos duros o cables.

Cables ya probaste varios y sigues igual, así que eso no es. Como el puerto Sata1 dices que tienes holgura no lo pongas en ese. Tu placa madre tiene 6 puertos para usar, ponlo en el Sata2 que dices que encaja mejor y fíjate que el cable no tenga ninguna doblez cuando lo pongas.

Discos duros, si se desconectara solo uno de ellos podría ser problema de él, pero te está pasando con todos los discos. Hemos comprobado el del sistema operativo con dos programas y no te da errores, el examen de superficie sin errores, no tiene ningún firmware que arregle errores, le está llegando suficiente corriente porque ahora mismo es el único que tienes conectado a la fuente, no puede ser que los problemas estén en los discos duros.

Así que para mí el problema es de la placa madre:

Pudiera ser que este mal la controladora sata, la bios o la placa madre en sí.

La controladora tras instalar Windows metiste el driver de MSI “System & Chipset Drivers” ?

Si hiciste lo anterior, tocaría actualizar la bios desde msdos. Normalmente las placas madre dejan actualizar la bios desde Windows o desde msdos, desde Windows como se te cuelga cada rato no podrías, tendría que ser desde msdos y arriesgarte.

Si con eso sigues con problemas, tendrías que llevarlo a un técnico, ellos en su lugar de trabajo tienen hardware de sobra para pruebas. Tendrían que cambiar tu placa madre por una de pruebas de ellos y dejar el resto de tu equipo tal cual, es la única manera de comprobar al 100% que el problema está en placa madre.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

retval
Usuario apantallao
Usuario apantallao
Mensajes: 209
Registrado: 08 Jul 2009, 22:12
Agradecido : 16 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor retval » 20 Abr 2016, 16:44

Saludos, luego de dos días probandolo aunque no a tope ya que no he tenido tiempo esta es la situación:
Usando firefox con 40 pestañas abiertas, escuchando música en aimp4 y viendo videos en youtube/facebook.
Unos pequeños lags en firefox, pero no se queda pegado como tu dices, por lo que puede ser simplemente demora. No hay reinicios bruscos y se nota una mejora ostensible en la estabilidad de la pc. Por si acaso he tenido que cambiar la pantalla que entra por hdmi además conecté un teclado y ratón con un duplicador-extensor ya que tengo la torre un poco lejos.
http://i.imgur.com/4ntEOH0.png
Imagen

A continuación te pego la info de los errores empezando por los más recientes:

Nombre de registro:System
Origen: Service Control Manager
Fecha: 20/04/2016 9:18:55
Id. del evento:7026
Categoría de la tarea:Ninguno
Nivel: Error
Palabras clave:Clásico
Usuario: No disponible
Equipo: utopia-PC
Descripción:
El siguiente controlador de inicio del sistema o de inicio del arranque no se cargó correctamente:
cdrom
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7026</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2016-04-20T12:18:55.603861700Z" />
<EventRecordID>20352</EventRecordID>
<Correlation />
<Execution ProcessID="668" ThreadID="672" />
<Channel>System</Channel>
<Computer>utopia-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">
cdrom</Data>
</EventData>
</Event>
---------------------------------------------------------------------------------------------------------------------------
Nombre de registro:System
Origen: Service Control Manager
Fecha: 20/04/2016 9:18:48
Id. del evento:7000
Categoría de la tarea:Ninguno
Nivel: Error
Palabras clave:Clásico
Usuario: No disponible
Equipo: utopia-PC
Descripción:
El servicio AODDriver4.1 no pudo iniciarse debido al siguiente error:
El sistema no puede encontrar la ruta especificada.

XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2016-04-20T12:18:48.754450600Z" />
<EventRecordID>20336</EventRecordID>
<Correlation />
<Execution ProcessID="668" ThreadID="672" />
<Channel>System</Channel>
<Computer>utopia-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">AODDriver4.1</Data>
<Data Name="param2">%%3</Data>
</EventData>
</Event>
-----------------------------------------------------------------------------------------------------------------------
Nombre de registro:Microsoft-Windows-Kernel-EventTracing/Admin
Origen: Microsoft-Windows-Kernel-EventTracing
Fecha: 20/04/2016 9:18:28
Id. del evento:3
Categoría de la tarea:Sesión
Nivel: Error
Palabras clave:Sesión
Usuario: SYSTEM
Equipo: utopia-PC
Descripción:
Finalizó la sesión "Microsoft Security Client OOBE" con el siguiente error: 0xC000000D
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
<EventID>3</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>2</Task>
<Opcode>14</Opcode>
<Keywords>0x8000000000000010</Keywords>
<TimeCreated SystemTime="2016-04-20T12:18:28.204815200Z" />
<EventRecordID>83</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="216" />
<Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
<Computer>utopia-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="SessionName">Microsoft Security Client OOBE</Data>
<Data Name="FileName">C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl</Data>
<Data Name="ErrorCode">3221225485</Data>
<Data Name="LoggingMode">5</Data>
</EventData>
</Event>
-------------------------------------------------------------------------------------------------------------------------------------
Nombre de registro:System
Origen: Microsoft-Windows-FilterManager
Fecha: 20/04/2016 9:18:25
Id. del evento:5
Categoría de la tarea:Ninguno
Nivel: Advertencia
Palabras clave:
Usuario: SYSTEM
Equipo: utopia-PC
Descripción:
Error del filtro de sistema de archivos 'RapportPG64' (Versión 5.0, ‎2016‎-‎03‎-‎23T14:16:48.000000000Z) al registrarse con el administrador de filtros. El estado final de esta operación fue 0xc01c0011.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-FilterManager" Guid="{F3C5E28E-63F6-49C7-A204-E48A1BC4B09D}" />
<EventID>5</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2016-04-20T12:18:25.708810800Z" />
<EventRecordID>20293</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>utopia-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="FinalStatus">0xc01c0011</Data>
<Data Name="DeviceVersionMajor">5</Data>
<Data Name="DeviceVersionMinor">0</Data>
<Data Name="DeviceNameLength">11</Data>
<Data Name="DeviceName">RapportPG64</Data>
<Data Name="DeviceTime">2016-03-23T14:16:48.000000000Z</Data>
</EventData>
</Event>
----------------------------------------------------------------------------------------------------------------------
Nombre de registro:System
Origen: Microsoft-Windows-Kernel-General
Fecha: 19/04/2016 16:30:02
Id. del evento:5
Categoría de la tarea:Ninguno
Nivel: Error
Palabras clave:
Usuario: SYSTEM
Equipo: utopia-PC
Descripción:
{Subárbol del Registro recuperado} Subárbol del Registro (archivo): '\??\Volume{d1ad7fec-ec3e-11e5-8559-806e6f6e6963}\System Volume Information\SPP\SppCbsHiveStore\{cd42efe1-f6f1-427c-b004-033192c625a4}{4513A6BC-253A-480F-AAAD-11005B5B0191}' estaba dañado y se recuperó. Es posible que se perdieran datos.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-General" Guid="{A68CA8B7-004F-D7B6-A698-07E2DE0F1F5D}" />
<EventID>5</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2016-04-19T19:30:02.647904200Z" />
<EventRecordID>20160</EventRecordID>
<Correlation />
<Execution ProcessID="4104" ThreadID="1012" />
<Channel>System</Channel>
<Computer>utopia-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="FinalStatus">0x8000002a</Data>
<Data Name="ExtraStringLength">171</Data>
<Data Name="ExtraString">\??\Volume{d1ad7fec-ec3e-11e5-8559-806e6f6e6963}\System Volume Information\SPP\SppCbsHiveStore\{cd42efe1-f6f1-427c-b004-033192c625a4}{4513A6BC-253A-480F-AAAD-11005B5B0191}</Data>
</EventData>
</Event>
-----------------------------------------------------------------------------------------------------------------------------------------
Nombre de registro:Microsoft-Windows-Kernel-EventTracing/Admin
Origen: Microsoft-Windows-Kernel-EventTracing
Fecha: 18/04/2016 16:38:43
Id. del evento:1
Categoría de la tarea:Registro
Nivel: Advertencia
Palabras clave:Sesión
Usuario: SYSTEM
Equipo: utopia-PC
Descripción:
El archivo de copia de seguridad de la sesión en tiempo real "NT Kernel Logger" alcanzó el tamaño máximo. Como resultado, no se registrarán nuevos eventos en esta sesión hasta que haya espacio disponible. Este error suele producirse al iniciar una sesión de seguimiento en modo de tiempo real sin tener ningún consumidor en tiempo real.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
<EventID>1</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>1</Task>
<Opcode>10</Opcode>
<Keywords>0x8000000000000010</Keywords>
<TimeCreated SystemTime="2016-04-18T19:38:43.606815500Z" />
<EventRecordID>80</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="384" />
<Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
<Computer>utopia-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="SessionName">NT Kernel Logger</Data>
<Data Name="ErrorCode">3221225864</Data>
<Data Name="LoggingMode">384</Data>
</EventData>
</Event>

No coloco más para no aburrir, hay varios diciendo que falta el cd-rom, de un programa de seguridad bancaria, advertencias y errores de falta de memoria y del antivirus. El que llama la atención es el 2º, hace referencia a un driver.

retval
Usuario apantallao
Usuario apantallao
Mensajes: 209
Registrado: 08 Jul 2009, 22:12
Agradecido : 16 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor retval » 20 Abr 2016, 20:20

Desde el último post se han agregado 4 errores del mismo tipo que ponen algo muy similar a esto:
Nombre de registro:System
Origen: Microsoft-Windows-Kernel-General
Fecha: 20/04/2016 15:24:21
Id. del evento:5
Categoría de la tarea:Ninguno
Nivel: Error
Palabras clave:
Usuario: SYSTEM
Equipo: utopia-PC
Descripción:
{Subárbol del Registro recuperado} Subárbol del Registro (archivo): '\??\Volume{d1ad7fec-ec3e-11e5-8559-806e6f6e6963}\System Volume Information\SPP\SppCbsHiveStore\{cd42efe1-f6f1-427c-b004-033192c625a4}{E54C3512-5154-43AE-BCAB-0EF995A6C772}' estaba dañado y se recuperó. Es posible que se perdieran datos.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-General" Guid="{A68CA8B7-004F-D7B6-A698-07E2DE0F1F5D}" />
<EventID>5</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2016-04-20T18:24:21.901209000Z" />
<EventRecordID>20493</EventRecordID>
<Correlation />
<Execution ProcessID="400" ThreadID="5288" />
<Channel>System</Channel>
<Computer>utopia-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="FinalStatus">0x8000002a</Data>
<Data Name="ExtraStringLength">171</Data>
<Data Name="ExtraString">\??\Volume{d1ad7fec-ec3e-11e5-8559-806e6f6e6963}\System Volume Information\SPP\SppCbsHiveStore\{cd42efe1-f6f1-427c-b004-033192c625a4}{E54C3512-5154-43AE-BCAB-0EF995A6C772}</Data>
</EventData>
</Event>


Esta es la panoramica
http://i.imgur.com/z3rVo0X.png?1
Imagen

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor pako » 21 Abr 2016, 11:43

Hola,

Por si alguno ha estado siguiendo el tema, hemos estado por teamviewer viendo errores, una vez terminemos las pruebas hare un resumen de que le pasaba al PC.

retval esos dos días eran la primera parte de la prueba, te comento la prueba entera, sin usar la llave USB:

2 días: como lo tenías con el mínimo de hardware para ver si había cuelgues (superada).
2 días: sin mover el Sata1, conectas el segundo disco duro al Sata2 y le vuelves a dar un par de días de uso normal (falta).
4 días: conectas el cdrom que creo que es lo único que te falta por conectar, cierras la caja y le das uso normal (falta).

En teoría vas a tener los poquitos errores que tienes ahora, no deberían de aparecer nuevos, si es así, ya solo faltaría que hagas una instalación limpia de Windows y vuelvas a configurar el MSICC y MSI afterburner para controlar las temperaturas tal y como las tienes ahora.
Viendo que no tienes problemas en instalar Windows y sabiendo tantos ficheros que tienes "tocados" por tantas perdidas de corriente no merece la pena ponerse a repararlos, aunque ya hayamos corregidos muchos de los que tenías.

**************************

Tema Firefox:

Para mí no es normal que cierres el Firefox y que cuando lo vuelvas a abrir tengas las mismas 40 pestañas que tenías.
Si lo haces para así no tener que abrirlas cada vez que entras lo único que harás es ralentizar la navegación, para eso tienes la "barra de herramientas de marcadores", si no sabes de que va otro día te lo enseño.

Tienes en el Firefox muchos complementos, entre ellos 2 o 3 relacionados con las pestañas y pueden que por ahí vayan relacionados los lags que comentas.

El problema de las barras de Firefox o algunos complementos, es que, aunque tu pidas una única página, además de pedir esa página, la barra que tengas también está haciendo más peticiones o mandando datos, al tener varias lo único que haces es ralentizar la navegación.

Barras/complementos solo deberías de tener los que uses realmente a diario, el resto deberías de desinstalarlos.
Navegarías mas rápido y casi seguro que te desaparezcan esos lags que comentas.

Tienes una manera fácil de probarlo, Firefox tiene un modo seguro que te desactiva la aceleración por hardware, pone la configuración por defecto y deshabilita complementos y temas, pruébalo y mira si así tienes lags.

*************************

Tema eventos:

Como ya te dije no merece la pena repararlos porque se va a instalar Windows desde cero, pero por lo que veo son los de siempre, del antivirus de Windows, el del programa que tienes para conectarte en modo seguro con el banco, el de la gráfica (AMD OverDrive) que creo que es porque aun te está pillando cosas del Catalyst que desinstalaste, etc.

*************************

Lo dicho, sigue haciendo paso a paso las pruebas que te ponía arriba de por días. Así nos aseguramos que nada de lo que vas haciendo te da errores graves en el visor de sucesos y que tampoco se te apaga el PC de golpe sin saber por qué.
Una vez que lleve días con todo conectado y con un uso normal del equipo, a instalar Windows...

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

retval
Usuario apantallao
Usuario apantallao
Mensajes: 209
Registrado: 08 Jul 2009, 22:12
Agradecido : 16 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor retval » 21 Abr 2016, 15:55

Muchas gracias, veo que estamos saliendo del quirofano y pasando a sala normal. Hare lo que me dices y en dos dias más subo resultados e impresiones. Sobre Firefox miraré en detalle loos complementos para ver que saco y como corrijo mis malos habitos informaticos. Gracias de nuevo, me has dejado feliz con los pasos a seguir.

retval
Usuario apantallao
Usuario apantallao
Mensajes: 209
Registrado: 08 Jul 2009, 22:12
Agradecido : 16 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor retval » 22 Abr 2016, 14:55

Saludos, reporte de salud del enfermo enigmatico: Ayer conecté el segundo disco y en esto debo disculparme ya que por un despiste no me dí cuenta que el disco principal está realmente en sata2. Lo que pasa es que cuando hace poco más de una semana desconecté el disco secundario el principal si estaba en sata1 y luego de mucho intertar que lo reconociera lo cambié al sata2 y allí si lo reconoció. Es entonces sata2 el que tiene el juego que describí así que me disculpo.
Ahora con el principal (que tiene 2 particiones (C/ y E/) en sata1 y el disco secundario de 4tb en sata3 partió sin problemas.
Estoy navegando con FF con menos complementos y pestañas.
He puesto el emule a funcionar y lleva 12 horas de trabajo, lo bueno es que emule tiene un log que me dira la hora exacta si el disco secundario deja de ser reconocido y con eso puedo mirar la hora de los errores en el visor. Haré más tarde un respardo a un disco externo moviendo varios gigas.
La panoramica de errores es la siguiente http://i.imgur.com/INFES34.png
Imagen

He visto que se repite mucho este error haciendo siempre referencia a la ruta en rojo:

Nombre de registro:System
Origen: Microsoft-Windows-Kernel-General
Fecha: 22/04/2016 0:00:32
Id. del evento:5
Categoría de la tarea:Ninguno
Nivel: Error
Palabras clave:
Usuario: SYSTEM
Equipo: utopia-PC
Descripción:
{Subárbol del Registro recuperado} Subárbol del Registro (archivo): '\??\Volume{d1ad7fec-ec3e-11e5-8559-806e6f6e6963}\System Volume Information\SPP\SppCbsHiveStore\{cd42efe1-f6f1-427c-b004-033192c625a4}{3BC9BF10-EDAD-4D77-B754-BAFAF6B260CE}' estaba dañado y se recuperó. Es posible que se perdieran datos.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-General" Guid="{A68CA8B7-004F-D7B6-A698-07E2DE0F1F5D}" />
<EventID>5</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2016-04-22T03:00:32.334658300Z" />
<EventRecordID>21142</EventRecordID>
<Correlation />
<Execution ProcessID="1232" ThreadID="4656" />
<Channel>System</Channel>
<Computer>utopia-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="FinalStatus">0x8000002a</Data>
<Data Name="ExtraStringLength">171</Data>
<Data Name="ExtraString">\??\Volume{d1ad7fec-ec3e-11e5-8559-806e6f6e6963}\System Volume Information\SPP\SppCbsHiveStore\{cd42efe1-f6f1-427c-b004-033192c625a4}{3BC9BF10-EDAD-4D77-B754-BAFAF6B260CE}</Data>
</EventData>
</Event>

------------------------------------------------------------------------------------------------------------

Otro error que me ha llamado la atención, porque se repite varias veces, es uno que hace referencia a un driver el AODDriver 4.1 Quizás sea sólo una tontería pero lo pongo por si acaso:

Nombre de registro:System
Origen: Service Control Manager
Fecha: 21/04/2016 19:48:02
Id. del evento:7000
Categoría de la tarea:Ninguno
Nivel: Error
Palabras clave:Clásico
Usuario: No disponible
Equipo: utopia-PC
Descripción:
El servicio AODDriver4.1 no pudo iniciarse debido al siguiente error:
El sistema no puede encontrar la ruta especificada.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2016-04-21T22:48:02.187645500Z" />
<EventRecordID>20964</EventRecordID>
<Correlation />
<Execution ProcessID="676" ThreadID="680" />
<Channel>System</Channel>
<Computer>utopia-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">AODDriver4.1</Data>
<Data Name="param2">%%3</Data>
</EventData>
</Event>

Buscando que era encontré esto en la red
http://www.taringa.net/comunidades/amdphenomii/6161235/Problema-con-el-Driver-AODDriver4-2-Solucionado.html dice que hace referencia a la tarjeta gráfica.

Mirando mi administardor de dispositivos efectivamente aparece con el icono de advertencia: http://i.imgur.com/WthXOZ3.png
Imagen

En la información del sistema>dispositivos con problemas aparece así:
AODDriver4.1 ROOT\LEGACY_AODDRIVER4.1\0000 Este dispositivo no está presente, no funciona correctamente o no tiene todos sus controladores instalados.

En Conflictos/uso compartido aparece esto:
Puerto E/S 0x00000000-0x0000000F Controladora de acceso directo a memoria
Puerto E/S 0x00000000-0x0000000F Bus PCI
Puerto E/S 0x00000000-0x0000000F Recursos de la placa base

IRQ 52 Puente PCI estándar de PCI a PCI
IRQ 52 Puente PCI estándar de PCI a PCI

Puerto E/S 0x000003C0-0x000003DF Puente PCI estándar de PCI a PCI
Puerto E/S 0x000003C0-0x000003DF AMD Radeon HD 6570

Puerto E/S 0x0000E000-0x0000EFFF Puente PCI estándar de PCI a PCI
Puerto E/S 0x0000E000-0x0000EFFF AMD Radeon HD 6570

Dirección de memoria 0xFED00000-0xFED00FFF Recursos de la placa base
Dirección de memoria 0xFED00000-0xFED00FFF Temporizador de eventos de alta precisión

Dirección de memoria 0xFE900000-0xFE9FFFFF Puente PCI estándar de PCI a PCI
Dirección de memoria 0xFE900000-0xFE9FFFFF ASMedia USB3.0 eXtensible Host Controller

IRQ 16 Controladora de High Definition Audio
IRQ 16 Puente PCI estándar de PCI a PCI

IRQ 17 Controlador de host de PCI a USB mejorado
IRQ 17 Controlador de host de PCI a USB mejorado
IRQ 17 Controlador de host de PCI a USB mejorado

Dirección de memoria 0xD0000000-0xD0003FFF Realtek PCIe GBE Family Controller
Dirección de memoria 0xD0000000-0xD0003FFF Puente PCI estándar de PCI a PCI

IRQ 18 Controladora de host USB OpenHCD estándar
IRQ 18 Controladora de host USB OpenHCD estándar
IRQ 18 Controladora de host USB OpenHCD estándar
IRQ 18 Controladora de host USB OpenHCD estándar

Dirección de memoria 0xA0000-0xBFFFF Puente PCI estándar de PCI a PCI
Dirección de memoria 0xA0000-0xBFFFF Bus PCI
Dirección de memoria 0xA0000-0xBFFFF AMD Radeon HD 6570

Dirección de memoria 0xC0000000-0xCFFFFFFF Puente PCI estándar de PCI a PCI
Dirección de memoria 0xC0000000-0xCFFFFFFF Bus PCI
Dirección de memoria 0xC0000000-0xCFFFFFFF AMD Radeon HD 6570

Puerto E/S 0x000003B0-0x000003BB Puente PCI estándar de PCI a PCI
Puerto E/S 0x000003B0-0x000003BB Bus PCI
Puerto E/S 0x000003B0-0x000003BB AMD Radeon HD 6570

Puerto E/S 0x0000D000-0x0000D0FF Realtek PCIe GBE Family Controller
Puerto E/S 0x0000D000-0x0000D0FF Puente PCI estándar de PCI a PCI

No aparece nada en hardware forzado.

Seguimos en observación, gracias.

retval
Usuario apantallao
Usuario apantallao
Mensajes: 209
Registrado: 08 Jul 2009, 22:12
Agradecido : 16 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor retval » 22 Abr 2016, 21:33

Saludos, al parecer el error que nos aparecía en el visor como Disk era efectivamente el pendrive, ya que lo tuve que conectar ya que necesitaba sacar un archivo. Se produjeron 5 errores Disk y al mirarlo hacía referencia al harddisk2. Al mirarlo en el administrador el pendrive aparecía como disco 3. El disco principal aparece como 1, el secundario (el de 4tb) como 0 y el pendrive como 2.

retval
Usuario apantallao
Usuario apantallao
Mensajes: 209
Registrado: 08 Jul 2009, 22:12
Agradecido : 16 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor retval » 22 Abr 2016, 22:50

*error de tipeo: donde dice: "Al mirarlo en el administrador el pendrive aparecía como disco 3" debe decir disco 2

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor pako » 24 Abr 2016, 20:42

Hola,

Aclarado, el que esta mal es el Sata2, y viendo que llevas 4 dias con sata1-sata3 sin problemas continuamos en buena linea.

El emule te mostro que se desconecto el disco duro?

El primer error no sabria decirte, entiendo que esta relacionado con los puntos de restauración de Windows (restaurar sistema).
Puede que cuando tu los creas, cuando instalas un programa/driver en Windows tambien suele hacer lo primero un punto de restauración o a lo mejor es cuando accedes a los puntos que ya tienes... la verdad es que no se, pero no merece la pena intentar repararlo porque como en breve instalaras Windows y te esta diciendo que se recupero.

El segundo error de AODDriver 4.1, creo que ya te comente algo en algun post anterior, es de la grafica como dices y sino recuerdo mal concretamente del OverDrive, de la sección donde te deja hacer overclock y ajustar manualmente la velocidad de giro del ventilador.
Tiene pinta que como anteriormente usabas el Catalyst te dejo rastros de esa instalación y ahora con los Crimson pues tienes esa advertencia.

Lo mas habitual seria desinstalar los drivers que tienes de la grafica, pasar un limpiardor de registro, reiniciar y volver a instalar los nuevos drivers.

El enlace que pones de Taringa hace justo eso, lo que pasa que en vez de usar un limpiador de registro te dicen directamente que entradas tienes que eliminar, porque pudiera ser que el limpiador no las eliminara y de esa manera te aseguras al 100%.

Lo del pendrive estaba claro que esta mal por eso te decia que las pruebas de "dias" las hicieras sin el pendrive.
El otro dia ya vimos que con el error del visor de sucesos (disk) y su correspondecia en el administrador de discos indicaba que era culpa del pendrive, te diria que lo analizaras con el HD Tune Pro que instalamos pero creo que ya pasaron los 15 dias que te dan.

No se cuantos dias de "betatester" llevas ya con el segundo disco duro, si no tienes prisas dale si quieres un poco mas de caña en el uso cotidiano y cuando veas que no tienes problemas con los discos duros y que los errores del visor de sucesos son los que ya conocemos te indico si quieres como instalar Windows.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

retval
Usuario apantallao
Usuario apantallao
Mensajes: 209
Registrado: 08 Jul 2009, 22:12
Agradecido : 16 veces
Contactar:

Re: detectar harware con fallas en win7 64bits

Mensajepor retval » 24 Abr 2016, 21:02

Saludos, la segunda prueba pasada notablemente. el disco duro secundario funcionó durante tres dias estupendamente, lo deje funcionando dos noches con emule trabajando, además respardé y moví cerca de 100gb entre distintas partes del disco secundario y luego a un externo usando tanto usb 2 y 3 y perfecto.

El drama viene a continuación. Hace un rato instalé el dvd para pasar a la tercera prueba pero se jodió de nuevo lo de los sata. En principio la cosa era así
sata2: disco primario (1) (particiones c/ + mis documentos)
sata3: disco secundario (2) 4tb
ahora instalado sata5: dvd

falló: así puestos no reconoció al disco primario en la bios, sólo a secundario y dvd, lo intenté 4 veces apagando y reiniciando y nada.
lo mismo moviendo el dvd a sata 6, intentado otras 3 veces.
Empecé a intentarlo sacando el cable de datos y luego el de electricidad del dvd para aislar variables (fuente, cable, etc) y no reconoce al primario.
Luego con el primario en sata1, lo intenté nuevamente y sólo reconoce en la bios al secundario.
Luego saqué al secundario y solo con el primario lo intenté varias veces en sata1 y 2 (volviendo al principio del todo) y me saltaba el uefi.
Ya por probar puse al secundario en sata5 y allí la bios lo reconoció y luego de unos sudorosos momentos pasó a windows que me informo que una parte del hardware estaba desconectada, reinicio y entro de nuevo a windows. Allí actualiza controladores de disco primario y reinicio y ahora estoy dentro de nuevo con el hardware minimo :llorar: :llorar: :llorar: :llorar:


Volver a “Windows en general”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado