Problema al instalar drivers en W98 SE embedded Tema Solucionado

Foro referente a los sistemas operativos Windows 95, 98 y ME
franciscobcn
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 03 Mar 2015, 00:44
Agradecimiento recibido: 1 vez
Contactar:

Problema al instalar drivers en W98 SE embedded

Mensajepor franciscobcn » 03 Mar 2015, 00:54

Tengo un sistema W98 segunda edición embedded (no puedo instalar otro sistema operativo) al que he he tenido que cambiar la placa madre, el sistema inicia correctamente, reconoce nuevos dispositivos (de la nueva placa), encuentra los drivers adecuados, después de instalarlos sin ocurrir ningún error pide reiniciar el sistema.Al reiniciar vuelve a pedir los drivers de nuevo.
Necesito ayuda para que se instalen y no los vuelva a pedir en cada reinicio.
No puedo hacer ninguna nueva instalación porque no dispongo del software original y se trata de un pc de una máquina.

Gracias de antemano y saludos

franciscobcn
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 03 Mar 2015, 00:44
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema al instalar drivers en W98 SE embedded  Tema Solucionado

Mensajepor franciscobcn » 03 Mar 2015, 21:45

Solucionado

El problema era que en cada reinicio el sistema restauraba unos archivos, instalé los drivers y antes de reiniciar copie y pegue los archivos (system.dat y user.dat) en la ruta donde guardaba los archivos de restauración, apartir de aqui problema resuelto.


Volver a “Windows 95 / 98 / ME”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado