No bootea automáticamente

Foro referente a los sistemas operativos Windows 95, 98 y ME
Alejandro Oscar
Usuario linuxero
Usuario linuxero
Mensajes: 34
Registrado: 14 Ene 2009, 14:21
Contactar:

No bootea automáticamente

Mensajepor Alejandro Oscar » 12 Feb 2009, 18:53

Hola amigos que tal, aquí estoy yo de nuevo con un nuevo despiole, es como para que no se aburran vieron?
Esto le pasa a un amigo que tiene una compu con el Windws 98,SE la tuvo parada durante al menos dos o tres meses, cuando la fue a usar ¡Oh sorprais! no carga el sistema operativo,aparece la primera pantalla del BIOS y un mensaje que creo que dice que debe apretar F5 para entrar al setap o F8 para restaurar lops valores por default (No tengo la certeza de las teclas precisas ) Si aprieta la 2da opción se descalabra todo ya que los valores que introduce en el satap son nefastos, cambia los puertos, la frecuncia del Clock en factor de multiplicacion y un sin números de items, (yo debí reprogramárlos) así que la opción es entrar en el setap i luego apretar enter para que cargue con los valores programados, para mí es como si tuviera problemas en el post o la ROM por las dudas verifiqué la batería y está bien , igual la cambiamos pero sigue igual, se está acostumbrando a usarla así pqro yo tengo una intriga que me mata, así que les tiro la información para ver si alguno me ilumina, Gracias :shock:

Avatar de Usuario
Firewings07
Usuario apantallao
Usuario apantallao
Mensajes: 236
Registrado: 04 May 2008, 06:12
Agradecimiento recibido: 1 vez
Contactar:

Re: No bootea automáticamente

Mensajepor Firewings07 » 12 Feb 2009, 22:26

El problema es que la pila seguira siendo consumida sin importar si tienes la pc encendida o apagada y sin importar el tiempo que tengas tu cpu apagada, de todas formas la pila siempre estara activa para mantener los valores del sistema y evitar que este "olvide" dichos datos.

Sobre el problema en si, debe ser la pila el problema, pues no logra mantener los cambios, es cuestion de que comprueben que realmente la pila funciona realmente y que exista un buen contacto en el zocalo donde esta es insertada, pues al parecer o no esta haciendo buen contacto y por eso no guarda los cambios, o la pila no funciona, o en el peor de los casos, quizas se haya dañado la ROM del bios o los componentes que mandan el voltaje al chip para que este mantenga sus datos.

Alejandro Oscar
Usuario linuxero
Usuario linuxero
Mensajes: 34
Registrado: 14 Ene 2009, 14:21
Contactar:

Re: No bootea automáticamente

Mensajepor Alejandro Oscar » 13 Feb 2009, 10:30

Gracias por la respuesta, eso de la pila ya se me había ocurrido y fue en lo primero que pensé, debido a ello es que, como menciono en mi anterior envío le coloqué una nueva pues se que el consumo es continuo, tomé la precaución de verificar los contactos para asegurar la efectividad del cambio y todo siguió igual por lo cual infiero que el problema ha de ser la otra opción que mencioné y que tu compartes, el tema de la ROM. Gracias amigos


Volver a “Windows 95 / 98 / ME”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado