Página 1 de 1

PROBLEMA ACTUALIZACIONES ¡MUY PLASTAS! EN XP

Publicado: 13 Jun 2010, 19:48
por chema17
Hola a todos,
soy nuevo por aquí,así que lo primero un saludo .
Haber si me podéis echar una mano con mi querido XP.El problema que tengo es con las actualizaciones,tengo tres que no paran de aparecerme ya he visto en el foro que le pasa lo mismo a torrente00,pero lo le han dado ninguna solucion
.
Las instalo,me aparecen como bien instaladas en Windows Update y en el panel de control,pero me vuelven a aparecer para descargar he instalar una y otra vez,hasta el punto de aparecerme en Windows Update cinco veces instaladas.
Las actualizaciones son estas:

-Actualización de seguridad de Microsoft .NET Framework 3.5 SP1 y .NET Framework 2.0 SP2 para Windows 2000, Windows Server 2003 y Windows XP x86 (KB979909)

-Actualización de Microsoft .NET Framework 3.5 SP1 para Windows Server 2003 y Windows XP x86 (KB982168)

-Microsoft .NET Framework 2.0 Service Pack 2 Actualización de seguridad para Windows 2000, Windows Server 2003 y Windows XP (KB974417)

He probado a desinstalar y reinstalar de cero pero nada,me aparecen de nuevo para instalar tambien las descargue y las instale manualmente y lo mismo.

Un saludo y gracias por la ayuda.

Re: PROBLEMA ACTUALIZACIONES ¡MUY PLASTAS! EN XP

Publicado: 13 Jun 2010, 22:54
por Souto
Hola, bienvenido.

Ejecuta en primer lugar esta utilidad de limpieza
http://www.microsoft.com/downloads/deta ... bd16967a09
y desinstala todas la versiones
Descarga e instala manualmente la 3,5
http://www.microsoft.com/downloads/deta ... laylang=es
y a continuación reinicia el equipo.

Comprueba si ahora se ha resuelto el problema.

Saludos

Re: PROBLEMA ACTUALIZACIONES ¡MUY PLASTAS! EN XP

Publicado: 14 Jun 2010, 22:20
por chema17
Hola, bienvenido.

Ejecuta en primer lugar esta utilidad de limpieza
http://www.microsoft.com/downloads/deta ... bd16967a09
y desinstala todas la versiones
Descarga e instala manualmente la 3,5
http://www.microsoft.com/downloads/deta ... laylang=es
y a continuación reinicia el equipo.

Comprueba si ahora se ha resuelto el problema.

Saludos
Gracias Souto,
me he descargado esta herramienta que dices,esta seria la mia(KB928366-KB929729-KB928367-Cleanup-x86.exe 74 KB),pero no puedo ejecutarla,intento hacerlo y lo unico que me aparece es un flasazo de una pantalla estilo MS2 y se cierra.
Desde la de descarga del 3.5 (http://www.microsoft.com/downloads/deta ... laylang=es) al ejecutarlo me ha dado opción de desinstalarlo y así lo he hecho,lo he vuelto a instalar,he reiniciado me a pedido actualizar,lo he hecho.Pero nada me siguen apareciendo las mismas actualizaciones cada vez que reinicio.

¿alguna idea mas o formateo?

Un saludo y gracias.

Re: PROBLEMA ACTUALIZACIONES ¡MUY PLASTAS! EN XP

Publicado: 14 Jun 2010, 22:45
por Kimbis
Es curioso y raro, por que tengo 4 equipos a mis responsabil, y la cosa esta en que en mi propia pc si pude instalar esa actualizacion y en la pc de mi hermano me pasa exactamente lo mismo que a ti chema17, incluso intente lo que dice souto pero nada en fin haber si puedo conseguir algo de ayuda y te ayudo

Re: PROBLEMA ACTUALIZACIONES ¡MUY PLASTAS! EN XP

Publicado: 15 Jun 2010, 10:22
por chema17
Es curioso y raro, por que tengo 4 equipos a mis responsabil, y la cosa esta en que en mi propia pc si pude instalar esa actualizacion y en la pc de mi hermano me pasa exactamente lo mismo que a ti chema17, incluso intente lo que dice souto pero nada en fin haber si puedo conseguir algo de ayuda y te ayudo
No se si tendra algo que ver con el tipo de XP que tenemos instalado,yo tengo otro Pc,con otro XP y sin problemas,he actualizado todo correctamente.

Un saludo y lo mismo te digo si lo soluciono te aviso.

Re: PROBLEMA ACTUALIZACIONES ¡MUY PLASTAS! EN XP

Publicado: 15 Jun 2010, 20:26
por Kimbis
Es curioso y raro, por que tengo 4 equipos a mis responsabil, y la cosa esta en que en mi propia pc si pude instalar esa actualizacion y en la pc de mi hermano me pasa exactamente lo mismo que a ti chema17, incluso intente lo que dice souto pero nada en fin haber si puedo conseguir algo de ayuda y te ayudo
No se si tendra algo que ver con el tipo de XP que tenemos instalado,yo tengo otro Pc,con otro XP y sin problemas,he actualizado todo correctamente.

Un saludo y lo mismo te digo si lo soluciono te aviso.
yo tengo instalado ahora si que con la misma madre tengo xp instalado en todas esas computadoras menos en la mini ya que esa tiene 7, y se me hace raro pero igual deja sigo buscando y gracias :sunny: