Página 1 de 2

Problema conexion a Internet

Publicado: 13 Jun 2010, 19:06
por cris_sebastian
Hola, veréis, tengo un problema con la conexión a Internet. Cuando me conecto a una red inalámbrica libre, sin contraseña en otra viviendo que no es la principal, pone que está conectado, pero a pesar de eso, no me deja meterme en Internet. Hice una captura de lo que me salia en el wireless, lo subo.
Utilizo Windows XP


http://img816.imageshack.us/i/olau.jpg/

(esta es la foto, no he podido ponerla de otra manera)

Re: Problema conexion a Internet

Publicado: 13 Jun 2010, 23:08
por Souto
Pulsa las teclas Windows + R y escribe cmd

En la nueva ventana teclea ipconfig /all. Pulsa con el botón derecho del ratón en cualquier parte de esa ventana negra, elige "Seleccionar Todo" y pulsa Intro. A continuación te vienes al Foro y pegas el contenido de dicha ventana pulsando Ctrl+v.

Saludos

Re: Problema conexion a Internet

Publicado: 13 Jun 2010, 23:26
por cris_sebastian
Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\cria>ipconfig/all

Configuración IP de Windows

Nombre del host . . . . . . . . . : cris-aa14b23762
Sufijo DNS principal . . . . . . :
Tipo de nodo . . . . . . . . . . : desconocido
Enrutamiento habilitado. . . . . .: No
Proxy WINS habilitado. . . . . : No

Adaptador Ethernet Conexiones de red inalámbricas 2 :

Sufijo de conexión específica DNS :
Descripción. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection
Dirección física. . . . . . . . . : 00-16-6F-64-65-9C
DHCP habilitado. . . . . . . . . : No
Autoconfiguración habilitada. . . : Sí
Dirección IP. . . . . . . . . . . : 10.0.0.3
Máscara de subred . . . . . . . . : 255.0.0.0
Puerta de enlace predeterminada : 10.0.0.1
Servidor DHCP . . . . . . . . . . : 10.0.0.1
Servidores DNS . . . . . . . . . .: 10.0.0.1
Concesión obtenida . . . . . . . : domingo, 13 de junio de 2010 23:57:00
Concesión expira . . . . . . . . .: lunes, 14 de junio de 2010 0:57:00

C:\Documents and Settings\cria>


eso es

Re: Problema conexion a Internet

Publicado: 14 Jun 2010, 09:02
por Souto
Aparentemente la configuración es correcta.
Necesito que realices la misma operación; pero conectaándote a una WIFI de las que te dan problemas.

Saludos

Re: Problema conexion a Internet

Publicado: 14 Jun 2010, 10:15
por cris_sebastian
El problema es que aquí, no hay ninguna red sin contraseña. He probado por toda la casa y nada. Esto me pasa en la otra casa donde si hay redes libres, pero claro, sin Internet no podría poner lo que me sale aquí.

alguna idea mas?

Re: Problema conexion a Internet

Publicado: 14 Jun 2010, 11:36
por Souto
Si el problema se produce solo con las redes abiertas, la explicación podría estar en la actuación del cortafuegos del antivirus ó de otro cortafuegos (no el de XP) que tengas instalado.

Saludos

Re: Problema conexion a Internet

Publicado: 14 Jun 2010, 12:08
por cris_sebastian
El cortafuegos le tengo desactivado siempre, y el antivirus, tengo el Avast y nunca me ha dado problemas

Re: Problema conexion a Internet

Publicado: 14 Jun 2010, 13:25
por helheim
Máscara de subred . . . . . . . . : 255.0.0.0
El problema puede estar en la Máscara de subred que te ofrece el Router.

Un saludo.

Re: Problema conexion a Internet

Publicado: 14 Jun 2010, 14:16
por cris_sebastian
perdona pero es que no entiendo mucho de esto...
y qué pasa con eso?
tengo que hacer algo?

Re: Problema conexion a Internet

Publicado: 14 Jun 2010, 14:30
por Cubano
Perdona, Helheim, pero la máscara es perfecta. Lo raro, pero raro, es la dirección IP. En España no he visto un router que dé direcciones del rango 10.0.0.0, siempre son direcciones del tipo 192.168.0.0 o 192.168.1.0.

Habría que comprobar si el router verdaderamente está ahí:

1) Haciendo un ping a la 10.0.0.1 (inicio, ejecutar-->cmd: ping 10.0.0.1).

2) Comprobando si eso es un router: abrimos una ventana de un navegador web y en la barra de direcciones ponemos 10.0.0.1. Debería pedir usuario y contraseña.

Si tenemos eso, lo siguiente sería comprobar si el router de verdad sirve de DNS (si os fijáis, se postula él mismo como servidor DNS). Para ello, podemos hacer un ping a un servidor externo con su ip, no con su nombre:

Ping 74.125.77.104 (es un servidor de google). Si responde, es que tenemos internet pero no un servidor dns indicado.