Página 1 de 2

Acer Travel Mate 5510 no me funciona Orbi Cam [Solucionado]

Publicado: 15 Nov 2010, 13:01
por Candido
Hol,soy nuevo.
Tengo un Acer Travel Mate 5510 con w. Vista,pero era muy lento y le instalé el w xp professional sp 2 y va mejor.
El caso es que no me funciona ahora la webcam que trae incorporada.
Bajé algunos drivers pero sigue sin funcionar, ni siquiera se enciende.
No entiendo mucho,¿alguien me puede ayudar? Muchas gracias y saludos.Candido

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 15 Nov 2010, 16:00
por helheim
Hola, bienvenido al Foro.

Pulsa las teclas Windows + r y escribe lo siguiente devmgmt.msc

Te vas a Dispositivos de Imágenes (o al que corresponda a la webcam) y nos subes al Foro una captura de dicha ventana.

CÓMO SUBIR IMÁGENES AL FORO

Un saludo.

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 15 Nov 2010, 18:27
por Candido
Bueno, se trata de ir a administrador de dispositivos, pero no trae nada sobre Orbi cam, lo mas "parecido" es "Dispositivos de vídeo, audio y juegos", pero de webcam nada.
Gracias por responder

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 15 Nov 2010, 22:30
por helheim
En la web de Acer están todos los drivers para tu modelo de portátil.

El primer driver que tendrías que instalar es el del Chipset. A continuación deberías instalar el resto.

En el caso del driver para la webcam, desinstala el que tienes, pasa CCLEANER para limpiar el Registro (pásalo las veces que sean necesarias hasta no encontrar nada). Descarga el driver para tu modelo (repito, está en la web de Acer).

Un saludo.

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 16 Nov 2010, 15:22
por Candido
Pues creo que es lo que indicas, porque bajé los drivers para la webcam de la página de Acer y los instalé, pero al lanzar el programa me dice que no encuentra el hardware de video y la cámara ni se enciende.

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 16 Nov 2010, 15:38
por helheim
Instalaste el driver para el Chipset?.

Si ademas de hacer eso en el Administrador de dispositivos no te aparece nada relacionado con la webcam y cuando tratas de instalar el driver correspondiente no te detecta ningún hardware para el mismo, es posible que sea debido a una desconexión física de la cámara.

Tendría que mirar por ahí a ver que encuentro al respecto.

Un saludo.

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 16 Nov 2010, 15:49
por Cubano
No ando muy puesto en portátiles, pero si la webcam se activa con una tecla o interruptor, hará falta el driver que controle las funciones especiales del teclado del portátil antes de instalar el driver de la cámara.

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 16 Nov 2010, 18:06
por Candido
Perdonad mi ignorancia,pero¿El chipset es la placa base?,porque creo que ahí debe estar mi fallo.Voy a ver si encuentro drivers para eso.

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 16 Nov 2010, 19:38
por helheim
Perdonad mi ignorancia,pero¿El chipset es la placa base?,porque creo que ahí debe estar mi fallo.Voy a ver si encuentro drivers para eso.
Como te dije en mi anterior mensaje, en la web de Acer (en la seccion de Descarga de Controladores), puedes descargarte todos los drivers para tu modelo de portátil. Ahi encontrarás el driver que digo.

Un saludo.

Re: En Acer Travel Mate 5510 no me funciona la Orbi Cam

Publicado: 17 Nov 2010, 11:53
por Candido
Hola de nuvo.
Pues metí todos los drivers y el programa se lanza, pero la camara no se enciende, por lo que pienso que debe ser un problema físico, asi que la haré ver por un experto.Gracias por las repuestas y un cordial saludo.