Página 1 de 1

problemas de audio luego de formateo en win7 ultimate

Publicado: 23 May 2015, 01:26
por retval
Saludos a todos. Socilicito ayuda con lo siguiente. Debí formatear mi pc y luego, en el uso cotidiano, me he dado cuenta de que tengo problemas con el audio que no tenía antes del formateo. Sólo se soluciona reiniciando. El problema es que se producen chasquidos en el sonido, retrasos y cortes muy molestos.
La placa de sonido está integrada en la placa madre, una MSI 970A-G46 (MS-7693). El procesador es un AMD FX 8150 3.6 GHz con win7 ultimate 64 bits. 16 gb de ram. El sistema informa que el rendimiento es 5.9. Todos los controladores estan actualizados (la tarjeta trae un software que actualiza todo permanentemente incluidos los controladores y un software de Realtek PCI) y win7 también.

Uso la última versión del AIMP3 con wasabi para escuchar música en distintos formatos (flac, mp3, oog). Los problemas tambien se producen en videos de youtube (html5 y flash). Tambien debo decir que la pantalla del pc es un monitor tv que tiene sus propios parlantes que los tengo en el minimo ya que sólo uso un par de parlantes creative estereo. La configuración de energía del equipo está en equilibrada. En general, uso office, firefox con varias pestañas, foxit y aimp3 en simultaneo.
Seguro debe ser un problema de configuración ya que como decía antes no me pasaba, pero no logro pillarle el truco. Desde ya muchas gracias.

Re: problemas de audio luego de formateo en win7 ultimate  Tema Solucionado

Publicado: 24 May 2015, 13:37
por pablos2013
Desactiva o retira el MSI live update y con este software free instala solo el sonido que allí proponen y nos cuentas

https://www.drivereasy.com/

Saludos

Re: problemas de audio luego de formateo en win7 ultimate

Publicado: 25 May 2015, 20:18
por retval
Gracias, resultó. Al parecer la versión instalada del driver traia fallas porque a pesar de estar actualizada dos semanas despues había nueva versión que el soft de MSI no detectó para bajar. Muchas gracias.