Página 1 de 1

El PC no se enciende

Publicado: 26 Ene 2011, 18:28
por Yudhistira
Hoy he ido a encender el equipo y no enciende, el interruptor no da señal alguna de que llegue la corriente. ¿He de suponer que si el cable de suministro está desconectado, lo cual dudo, la fuente de alimentación ha pasado a mejor vida? ¿se os ocurre algo? y aparte,
¿si le coloco otra fuente de alimentación de otro PC de 220-240 voltios le irá bien, ó he de tener algo más en cuenta?
Es la primera vez que me ocurre.

Saludos

Re: El PC no se enciende

Publicado: 27 Ene 2011, 16:57
por Souto
Hola,
ó he de tener algo más en cuenta?
Has de tener en cuenta que sea adecuada para esa familia de procesadores. El conector que va a la placa es diferente según de que familia se trate. Bastará con que compares los conectores de la vieja y la nueva.

Saludos

Re: El PC no se enciende

Publicado: 27 Ene 2011, 21:07
por Yudhistira
Ok, gracias Souto.
Me surje otra duda, ¿podría ser un fallo de la placa en lugar de la fuente de alimentación por lo que no encienda?

Re: El PC no se enciende

Publicado: 28 Ene 2011, 00:02
por Souto
Sí, podría ser también; pero estadísticamente lo que más fallan son las fuentes, las placas aguantan mucho (10 años tiene mi MSI) La placa lleva un regulador de voltaje, si lo que aporta la fuente se pasa por arriba ó por abajo ó falta una línea , dispara un microrelé que bloquea el encendido.

Hay que testear la fuente con un polímetro ó probar con otra.

Saludos

Re: El PC no se enciende

Publicado: 28 Ene 2011, 11:18
por Yudhistira
Muchas gracias amigo, una vez más, veo que siempre estás ahí preocupandote de forma desinteresada por los problemas de los demás de forma altruísta, lo cual te hace grande, sin menosprecio de los demás compañeros que no los nombro por error a olvidarme alguno y eso sí que sería un error.

Resulta que esta mañana, me ha encendido, debió ser el cable de entrada de alimentación que estaba un pelín suelto.

Me apunto esa info. no está demás

Un saludo ;)