defender con equis roja Tema Solucionado

Foro referente al sistema operativo Windows 10
Responder
josealaborda
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 03 Feb 2019, 21:16
Agradecido: 0
Agradecimiento recibido: 0

defender con equis roja

Mensaje por josealaborda » 03 Feb 2019, 21:35

buenas noches
antes de nada, un saludo a todos los foreros, os he leído muchas veces, y me habéis ayudado, gracias por ello y por ayudar a tanta gente, que como yo, no tenemos mucho conocimiento en la materia.
llevo varios días con una equis roja en el icono del Windows defender
me dice que debo iniciar acciones, porque me sale "trojan:Win32/Skeeyah.B!rfn. le digo que me lo quite, pero después de varios minutos, haciendo barrido con puntitos azules, no hace nada, y si le digo que me lo deje en cuarentena, no responde.
le paso examen con el defender, pero me dice que no hay amenazas.
le paso el malwarebytes, que tengo también instalado, y no me detecta nada
y no sé que significa esa equis roja, tengo realmente virus? tengo el defender activado?
no sé, estoy perdido, porque tampoco tengo unos conocimientos grandes
gracias por vuestra ayuda ,un saludo

Avatar de Usuario
pako
Usuario topetorpe
Usuario topetorpe
Mensajes: 147
Registrado: 08 Jun 2018, 19:40
Agradecido: 6 veces
Agradecimiento recibido: 22 veces

Re: defender con equis roja

Mensaje por pako » 04 Feb 2019, 15:08

Hola,

Siempre que esté en nuestra mano por aquí andamos para echar una mano.

El troyano Trojan:Win32/Skeeyah.B!rfn lo elimina el Windows Defender:

[Enlace externo eliminado para invitados]

En el icono que sale de Windows Defender al lado del reloj de Windows, dale un clic y te lo abrirá.
Te llevara a inicio de Windows Defender, te saldrán todas en verde y pondrá "No se requiere ninguna acción", salvo una con la equis en rojo, que te pone en esa?

Y cuando pulsas en ella, que error te sale?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

josealaborda
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 03 Feb 2019, 21:16
Agradecido: 0
Agradecimiento recibido: 0

Re: defender con equis roja

Mensaje por josealaborda » 04 Feb 2019, 22:16

hola Pako, antes de nada agradecerte por tu contestación tan rápida
cuando pincho en el icono de defender, con la equis roja, me manda al inicio de Windows defender, donde me salen todas las pestañas verdes, menos la de "Protección antivirus y contra amenazas", donde hay una equis roja, donde me dice que se han detectado amenazas y que inicie las acciones recomendadas. Pincho en iniciar acciones, me aparece el nombre del virus, y me da tres opciones ,permitir, guardar en cuarentena y quitar. Al dar en guardar en cuarentena, no me responde y al dar a quitar, me hace un barrido de izquierda a derecha, con unos puntos azules, pero se queda asi durante mucho tiempo, hasta que al final, opto por cerrar la pantalla.
Asimismo, pinchando con botón derecho en el icono, me da la opción de análisis rápido, que no me detecta ninguna amenaza
pero la equis roja sigue ahí....
no se que puedo hacer
muchas gracias, lo dicho, te envié también un privado
un saludo
jose

Avatar de Usuario
pako
Usuario topetorpe
Usuario topetorpe
Mensajes: 147
Registrado: 08 Jun 2018, 19:40
Agradecido: 6 veces
Agradecimiento recibido: 22 veces

Re: defender con equis roja

Mensaje por pako » 05 Feb 2019, 16:03

Hola,

Has probado a entrar en modo seguro de Windows? así te cargara el Windows por defecto sin nada más, entonces prueba así de nuevo a ver si te permite eliminarlo desde el Windows Defender.

De todas maneras al detectarlo, desde el Windows Defender te pone que archivo está infectado, has probado a mirar que ruta es y mirar si está en dicha ruta o realmente no está porque si te lo puso en cuarentena?

Ahora miro el privado. :wink:

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

josealaborda
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 03 Feb 2019, 21:16
Agradecido: 0
Agradecimiento recibido: 0

Re: defender con equis roja

Mensaje por josealaborda » 05 Feb 2019, 20:58

hola Pako, voy a probar tus nuevas instrucciones, y te iré contando
muchas gracias por todo
un saludo

josealaborda
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 03 Feb 2019, 21:16
Agradecido: 0
Agradecimiento recibido: 0

Re: defender con equis roja

Mensaje por josealaborda » 05 Feb 2019, 21:40

BINGO!!!!!!!!!!
hola Pako, he conseguido quitar la equis roja!!!!!!! como me dijiste, inicié el ordenador a modo de fallos, pero no ví la forma de buscar el virus así, y entonces reinicié normal , y el icono defender está con un tick verde!!!
muchas gracias por toda tu ayuda, tu paciencia y tus conocimientos
un saludo

Avatar de Usuario
pako
Usuario topetorpe
Usuario topetorpe
Mensajes: 147
Registrado: 08 Jun 2018, 19:40
Agradecido: 6 veces
Agradecimiento recibido: 22 veces

Re: defender con equis roja

Mensaje por pako » 06 Feb 2019, 11:29

Hola,

Gracias a ti por postear la solución que te funciono :wink: puede que venga otro forero con el mismo problema y le venga bien.

A mí me paso eso también hace mucho o similar y me dio mucha guerra para dejarlo en verde y paso algunas veces, pero ya hace bastante que con las actualizaciones no me volvió a pasar.

Que te dure mucho así!

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Responder