Problemas en el booteo del SO

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
JCDenton
Usuario topetorpe
Usuario topetorpe
Mensajes: 118
Registrado: 18 Sep 2008, 21:54
Contactar:

Problemas en el booteo del SO

Mensajepor JCDenton » 21 Ene 2009, 09:36

Resulta que tengo Windows Vista y Windows 7 beta en el mismo equipo. La cosa es que al reinstalar el Vista ya no me dá la opción para poder entrar a Windows 7 , directamente entra a Vista.

Por cierto, hace mucho tiempo atrás también tuve Linux y desde que lo eliminé me aparecen un montón de información y datos que no alcanzo a leer en el booteo, y que también me gustaría quitar, pero bueno, lo más importante es volver entrar al Windows 7.

Saludos.

MrBubble
Usuario linuxero
Usuario linuxero
Mensajes: 9
Registrado: 20 Ene 2009, 17:03
Contactar:

Re: Problemas en el booteo del SO

Mensajepor MrBubble » 21 Ene 2009, 15:10

Prueba a pulsar F8 nada más encender el PC a ver si te da para elegir ;)

saludos

JCDenton
Usuario topetorpe
Usuario topetorpe
Mensajes: 118
Registrado: 18 Sep 2008, 21:54
Contactar:

Re: Problemas en el booteo del SO

Mensajepor JCDenton » 21 Ene 2009, 20:54

Eso muestra otro tipo de opciones, pero gracias por intentarlo :)

Si alguien sabe porfavor estaré pendiente.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Problemas en el booteo del SO

Mensajepor robert_dll » 21 Ene 2009, 21:32

No se como anden las cosas ahora, pero el disco de instalación de Windows 7 debe poder remediar el problema, si no lo hace automáticamente ingresa a la consola y escribe bootrec /fixmbr supongo que será igual que en Vista.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas en el booteo del SO

Mensajepor Souto » 21 Ene 2009, 23:29

No se como anden las cosas ahora, pero el disco de instalación de Windows 7

Estás en lo cierto,robert_dll, el dvd ofrece la misma reparación de inicio que en Vista.
Por otra parte, es algo que JCDenton debe conocer ya, puesto que (por lo que dice) ya ha construido un dual Seven/Vista.

Saludos
Qui dove il mare luccica e tira forte il vento

JCDenton
Usuario topetorpe
Usuario topetorpe
Mensajes: 118
Registrado: 18 Sep 2008, 21:54
Contactar:

Re: Problemas en el booteo del SO

Mensajepor JCDenton » 22 Ene 2009, 05:08

Tienes razón, tengo un dual Seven/Vista, pero en este caso Vista estaba instalado primero, y cuando instalé el Seven todo lo demás fué automático, no creé absolutamente nada a mano. Cuando prendía la PC me preguntaba en el booteo a que SO quería entrar, vamos, lo mismo que pasa con Windows 2000/XP.

Pero parece que si tienes Seven y luego re-instalas Vista te borra ese menu del booteo. Definitivamente se me pasó meter el DVD, pero ese comando será de gran ayuda.

Gracias por sus respuestas.


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados