problema de drivers o grafica dañada??

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
jocalenet
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 67
Registrado: 06 Jul 2010, 17:04
Agradecido : 8 veces
Contactar:

problema de drivers o grafica dañada??

Mensajepor jocalenet » 02 Feb 2011, 08:03

Tengo una Ati Radeon Hd3650 512mb (agp) S.O: win XP (32 bits) + SP3
El problema que tengo es que al actualizar los drivers descargados de esta pagina (Tengo los 11-1_agp-hotfix_xp32_dd_ccc):

http://support.amd.com/us/kbarticles/Pa ... otfix.aspx
despues de instalarlos mi pc se me cuelga y me da pantallazo azul con el error:
(no se como se ponen imagenes pero he encontrado esta por internet q es el mismo mensaje,cambia la informacion tecnica q en mi caso es:
***STOP 0X000000EA (0X85756DA8,0XF7C65CBC,0X00000001)

http://img392.imageshack.us/i/img1141rd4.jpg/

El dato curioso ,es que este problema me aparece desde que los driver de esta pagina se descargan bajo el logotipo de AMD.
Los ultimos driver que he tenido instalados sin problemas fueron los 10-10_agp-hotfix_xp32_dd_ccc que creo fueron los ultimos que salieron con el logotico de ATI.
a partir de los 10.11 que ya eran logotipo AMD me sale este error.

Esto es un problema de drivers o es mi grafica que esta dañada?
Como soluciono el problema? Ya he probado con desistalar todo ATI,reiniciar pasar Ccleaner,tuneup y volver a instalar,pero no se soluciona,solo soluciona si vuelvo a los 10.10,pero quisiera tener los drivers actualizados

Muchas gracias

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: problema de drivers o grafica dañada??

Mensajepor pako » 03 Feb 2011, 15:39

Hola,

Ese pantallazo azul tambien lo he tenido en mi anterior grafica(ati) y en mi caso era por problemas con los drivers.

En el mismo link que pones tienes otro link para seguir los pasos de instalacion de los ultimos drivers de ati para Windows XP:
http://support.amd.com/us/kbarticles/Pa ... verXP.aspx

Te lo digo para que pruebes a seguir esos pasos, en especial lo que pone de antes de meter los drivers que metas el ultimo .NET framework para tu sistema operativo y el directX.

Si asi tambien te da problemas yo dejaria los drivers anteriores a esos que si te van bien hasta que saquen los siguientes drivers a ver que pasa con ellos... normalmente cada mes hay drivers nuevos.

Y en lo referente al link que pusiste mira esto:

Note! This driver is provided as is and is not supported by AMD. It has not completed full AMD testing, and is only recommended for users experiencing the particular issue described above.

Traduccion de google:
Nota! Este controlador se proporciona como es y no es apoyada por AMD. No ha terminado todo tipo de pruebas de AMD, y sólo se recomienda a los usuarios experimentar el tema en particular se describe anteriormente.


Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

jocalenet
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 67
Registrado: 06 Jul 2010, 17:04
Agradecido : 8 veces
Contactar:

Re: problema de drivers o grafica dañada??

Mensajepor jocalenet » 03 Feb 2011, 18:19

Gracias paco por la respuesta:
He seguido esos pasos de instalacion pero me sigue dando pantallazo azul.Esperare a que saquen una nueva version de drivers haber si con esos no tengo problema,de momento he vuelto a los 10.10 que me ivan muy bien.
Segun windows update tengo todas las actualizaciones instaladas (net y directx)

Una pregunta sobre directx:
La version directx 10 es para vista,pero por la web hay muchas paginas para descargar la versión modificada del Directx10 de Widows Vista compatible con Windows XP y en otros sitios dicen que es una farsa que lo unico que hace es cambiar el nombre del directx al directx 10.
Instalar esto podria ser perjudicial,no?
Un saludo

Avatar de Usuario
Dante
Usuario normaliko
Usuario normaliko
Mensajes: 460
Registrado: 12 Nov 2009, 04:28
Ubicación: Santiago de chile
Agradecido : 11 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: problema de drivers o grafica dañada??

Mensajepor Dante » 03 Feb 2011, 18:37

tal vez lo correcto seria abrir otro hilo para esta segunda duda... pero te comento por experiencia personal, cuando salio vista con directx 10 recuerdo habérmela pasado como 1 semana tratando de instalar directx 10 en xp y no encontré mas que archivos falsos, virus y demás mentiras.. aveces hay que confiar un poco mas en microsoft y dejar un poco de lado tanto truco absurdo que existe en la web... xp con directx 9, vista con directx 10 y 7 con directx 11 .. asi es y así segura siendo..
ImagenLa gente puede venir con estadísticas para probar cualquier cosa. El 14% de la gente sabe eso

jocalenet
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 67
Registrado: 06 Jul 2010, 17:04
Agradecido : 8 veces
Contactar:

Re: problema de drivers o grafica dañada??

Mensajepor jocalenet » 04 Feb 2011, 00:18

[quote="Dante"]tal vez lo correcto seria abrir otro hilo para esta segunda duda...

Totalmente de acuerdo,porque si no se va a abrir un bucle infinito,q va a derivar en comparaciones de xp,vista,7
El motivo de la pregunta fue por el echo de que se me aconsejaba revisar q tenia todas las actualizaciones de NET y directx y era por saber si esa version de directx se podria considerar como una "actualizacion".
Pues dejando este asunto aparte volvamos al tema principal del post que era el pantallazo azul.
Muchas gracias

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: problema de drivers o grafica dañada??

Mensajepor pako » 04 Feb 2011, 13:24

Hola,

Por poner un ejemplo, tener instalado directx 11 en Windows 7 no significa estar actualizado, ya que van saliendo distintas revisiones. Algunas personas meten los drivers del CD/DVD de su grafica y no se preocupan de mas... y es recomendable tenerlo actualizado.

Para despreocuparse de cual se debe instalar en la pagina de microsoft (directx) esta el dxwebsetup.exe creo que no llegaba ni a 300KB, el ya se encarga de descargar el que necesites.

Sobre el pantallazo... yo como ya te dije esperaria a los nuevos drivers a ver si sigue igual o lo han corregido, otra prueba podria ser que vayas al equipo de algun amigo/familiar instales la grafica y metas los mismos drivers para comprobar si tambien sale el pantallazo azul y asegurarte que es cosa de drivers.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

jocalenet
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 67
Registrado: 06 Jul 2010, 17:04
Agradecido : 8 veces
Contactar:

Re: problema de drivers o grafica dañada??

Mensajepor jocalenet » 01 Mar 2011, 01:43

Hola de nuevo:
Hace unos dias ,salieron unos nuevos drivers para ati
AMD Catalyst 11.2 Hotfix for Windows XP Professional and Home Edition.
Los he instalao pero el problema del pantallazo azul persiste.
(la grafica no la he podido comprobar en otro equipo ya q la mayoria de conocidos usan pci)
Tengo otro post con otro problema:
windows-xp-x64/duda-windows-powershell-tm-1-0-t10956.html

Podria existir alguna relacion entre ambos?:
http://img841.imageshack.us/f/dibujofrg.jpg/

Saludos

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: problema de drivers o grafica dañada??

Mensajepor pako » 03 Mar 2011, 16:58

Hola,

Pues mala señal si con los nuevos drivers no te va :roll: el problema es de software ya que con los drivers 10.10 te funciona sin problemas.

Normalmente(o por lo menos antes) despues de un error con la grafica al reiniciar el equipo te salia una ventana de ati diciendote que el equipo habia tenido un problema y te daba la opcion de mandar el reporte a Ati para que lo analizaran, prueba a mandarlo a ver si saben a que se debe el problema y te dan una solucion o una correcion de algun bug para los nuevos drivers.

Mientras, esperate a que Souto tengo un rato y nos ilustre con el verifier.exe, a ver si le dice que no lo cachee o hace algo mas, que siempre se aprende algo nuevo :D

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado