Problema con la configuración del disco duro(Solucionado)

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
Gravitygirl
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 23 Ene 2009, 17:58
Contactar:

Problema con la configuración del disco duro(Solucionado)

Mensajepor Gravitygirl » 23 Ene 2009, 18:05

Si alguien me soluciona éste problema, realmente se merece un íncreíble premio.
Acá les va el asunto:

Ayer formateé la computadora, antes de hacerlo: usé el disco duro de mi antigua pc para poder guardar los datos, archivos y demás. Nunca había hecho una cosa así, por ende, hice todo sin saber mucho del tema...
Abrí la cpu, puse el disco duro, prendí la compu, entré al BIOS y fui a Boot. Abajo de Boot device priority me aparecia "Hard Disk" así que recuerdo que algo toqué de ahí (soy una estúpida porque hasta acá llega mi memoria y ya no me acuerdo lo que decía, solo sé que toqué algo ahí), inició el windows, todo barbaro, pasé la info, etc.
Apagué la compu y formatee. Instalé el windows XP, ¡¡todo muy bien!!. Volví a hacer lo mismo, puse el disco duro, cambié la configuración en el BIOS, pasé tranquila los datos, apagué la compu, saqué el disco duro y quise volver a cambiar la configuración a como estaba antes, PERO ¡ACÁ ESTÁ EL PROBLEMA GENTE!

Cuando entro a Boot... no aparece HARD DISK, ¡¡no está!! ...
Entro a boot device priority y en 1st Boot me aparece HARD DRIVE ¿? ... antes en esa opción tenía algo que tenía muchos números y creo que empezaba con HDD o algo así... cuando quiero cambiar a esa opción solo tengo opciones como: Floppy, CDROM, Hard Drive y Disabled. ...

Así que ahora cuando prendo la compu me aparece en una pantalla negra, antes de que inicie windows éste mensaje:

"Reboot And Select Profer Boot Device Or Insert Boot Media In Selected Boot Device And Press A Key"


¿Alguien entiende? Me estoy volviendo loca, no puedo iniciar windows, no sé que tengo que tocar, volví a poner el disco duro pero no aparece HARD DISK y no incia windows.

:(

Si alguien sabe algo, alguna pagina donde pueda poner mi problema, lo que sea... desde ya muchas gracias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con la configuración del disco duro

Mensajepor Souto » 23 Ene 2009, 18:28

Con el equipo desconectado de la línea eléctrica, resetea la BIOS. Para ello localiza en la placa una bateria tipo "botón", toma nota de como está insertada (qué cara mira hacia ti), retírala de su alojamiento un par de minutos y vuelve a colocarla en su emplazamiento.

Revisa las conexiones del disco (cable de datos y cable alimentación) tanto en el propio disco, como en la placa (es probale que algo se haya aflojado entre tanto "viaje").

Enchufa el equipo y prueba ahora a arrancar (sin entrar para nada en la BIOS). Es probable que en pantalla aparezca un error "CHECSUM" pulsa F1 ( ó lo que indique la propia pantalla) para continuar e ignorar el error.

Si se ha completado el arranque correctamente, reinicia el equipo, entra en la BIOS y actualiza fecha y hora.

Saludos
Qui dove il mare luccica e tira forte il vento

Gravitygirl
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 23 Ene 2009, 17:58
Contactar:

Re: Problema con la configuración del disco duro

Mensajepor Gravitygirl » 23 Ene 2009, 21:22

MUCHAS GRACIAS!

Sí, abrí la cpu y había un cable desconectado :oops: !
Muchas gracias nuevamente.-
Ya está todo bien ! :D


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 3 invitados