problema con caracteres de texto en dreamweaver[Solucionado]

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
farqa
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 69
Registrado: 17 Mar 2008, 20:42
Agradecido : 2 veces
Agradecimiento recibido: 1 vez
Contactar:

problema con caracteres de texto en dreamweaver[Solucionado]

Mensajepor farqa » 08 Dic 2008, 16:49

Hola a todos
ya se que no es el foro adecuado, pero aqui hay gente que sabe bastante y por eso hago la siguiente cuestion.
El caso es que estoy diseñando una web con dreamweaver, cuando escribo el texto y lo compruebo en el navegador todo se ve perfecto, pero cuando lo subo a internet, tengo problemas con los acentos y con la "Ñ" "ñ", el texto sale diferente, supongo que sera por que no reconoce los acentos y la "Ñ", alguien puede explicarme como solucionarlo.

Muchas gracias

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: problema con caracteres de texto en dreamweaver

Mensajepor robert_dll » 08 Dic 2008, 21:01

Revisa la codificación, lo puedes hacer en Modificar-Propiedades de la página-Título Codificación.

Yo la tengo en Europeo occidental y no me da problemas.

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

farqa
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 69
Registrado: 17 Mar 2008, 20:42
Agradecido : 2 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: problema con caracteres de texto en dreamweaver

Mensajepor farqa » 08 Dic 2008, 21:10

Gracias
Supongo que ahora tendre que hacer eso que me dices en cada una de las paginas que ya tengo construidas.

Muchas gracias

farqa
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 69
Registrado: 17 Mar 2008, 20:42
Agradecido : 2 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: problema con caracteres de texto en dreamweaver

Mensajepor farqa » 09 Dic 2008, 00:43

Gracias problema resuelto.


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 5 invitados