PC que arranca y se apaga.

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
monopangloto
Usuario linuxero
Usuario linuxero
Mensajes: 24
Registrado: 28 Sep 2008, 15:33
Agradecido : 1 vez
Contactar:

PC que arranca y se apaga.

Mensajepor monopangloto » 06 Feb 2010, 01:19

Buenas, desde hace un par de días me pasa algo con el ordenador que me asusta un poco, veamos:

Sucede que se me apaga a los 2 segundos de haberle dado al botón de encendido, así sin más. Resulta que a pesar de haberse apagado, sigue luciendo la lucecita verde del botón de encendido de modo que si mantengo presionado el botón durante unos pocos segundos se apaga definitivamente esa luz. Hecho esto, lo desmonto, pruebo desconectando un disco duro, y ahora funciona, bien, podría pensar que es cosa del disco duro pero no, por que resulta que, en una segunda prueba, en vez de desconectar el disco duro desconecto la lectora, no reacciona, desconecto además la grabadora y entonces vuelve a arrancar. Cuando ya consigo arrancar lo apago, vuelvo a conectar lo que había desconectado y entonces sí que arranca como debería. El problema vuelve cuando han pasado unas cuantas horas de haberlo apagado, con lo que si quiero arrancar el ordenador tengo que desconectar algún componente y arrancar, y si quiero utilizar ese componente tendría que volver a apagarlo y volverlo a encender.

Durante el tiempo que lo tengo arrancado y funcionando no detecto ningún otro comportamiento extraño. No sé si es cosa de la fuente de alimentación, de la placa base o de vaya usted a saber qué.


Características del pc así un poco en general:

Placa base: Intel rock Lake 865 PERL
Procesador: Intel Pentium IV HT 3.0 GHz
RAM: 2 GB DDR 400 Mhz
Tarjeta gráfica: NVIDIA GeForce 6200 AGP
Disco Duro SATA 160 GB
Disco Duro SATA 120 GB
Lectora y Grabadora de DVDs
TV Card Avermedia
Trust Sound Card
Tarjeta de red Ethernet.
Tarjeta de red Wireless Ovislink.
Lector de Tarjetas.
Disquetera 3.5"

Fuente de Alimentación de 400W

No sé que pensar, tengo mis dudas para cada una de las posibilidades que se me ocurren y recurro a vosotros...¿qué os sugiere esto?

Gracias, un saludo.

javieru2
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 30 May 2009, 00:05
Contactar:

Re: PC que arranca y se apaga.

Mensajepor javieru2 » 06 Feb 2010, 16:24

hola , 1) proba cambiando la fuente ( pedi prestada o usa una en desuso)
2) acordate si en este tiempo desarmaste la PC por tanto la placa madre no este en corto. (tocando el chasis)

Bye

seramo
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 06 Feb 2010, 19:20
Contactar:

Re: PC que arranca y se apaga.

Mensajepor seramo » 06 Feb 2010, 19:28

tengo el mismo problema y lo soluciono apagando la fuente primero despues la enciendo y arranco a la primera

monopangloto
Usuario linuxero
Usuario linuxero
Mensajes: 24
Registrado: 28 Sep 2008, 15:33
Agradecido : 1 vez
Contactar:

Re: PC que arranca y se apaga.

Mensajepor monopangloto » 06 Feb 2010, 20:06

javieru2 escribió:hola , 1) proba cambiando la fuente ( pedi prestada o usa una en desuso)
2) acordate si en este tiempo desarmaste la PC por tanto la placa madre no este en corto. (tocando el chasis)

Bye


De momento podría probar con otra fuente que tengo por aquí aunque es de 300w y no se si me dará mas problemas pero probaré de todas maneras.

sobre la placa base, tiene una separación correcta del chasis por lo que no hace cortos.


seramo escribió:tengo el mismo problema y lo soluciono apagando la fuente primero despues la enciendo y arranco a la primera


Yo lo que hacía es: una vez apagado el PC correctamente apago también la fuente de alimentación mediante el interruptor que tiene detrás, luego después de unos segundos, enciendo la fuente de alimentación, y luego desde el interruptor principal...pero nada.

Avatar de Usuario
pippin
Usuario ventanukos
Usuario ventanukos
Mensajes: 390
Registrado: 19 Ago 2009, 21:05
Ubicación: Colombia
Contactar:

Re: PC que arranca y se apaga.

Mensajepor pippin » 06 Feb 2010, 22:19

Me sucedia lo mismo con un portatil Acer Aspire 5040 (no tenia bateria) tenia instalado XP SP2 pero le cambie el SO por Windows 7 32 bit y problema solucionado
ForosWindows el lugar donde resolveras lo que pensaste imposible de solucionar!!!

javieru2
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 30 May 2009, 00:05
Contactar:

Re: PC que arranca y se apaga.

Mensajepor javieru2 » 06 Feb 2010, 22:55

Yo lo que hacía es: una vez apagado el PC correctamente apago también la fuente de alimentación mediante el interruptor que tiene detrás, luego después de unos segundos, enciendo la fuente de alimentación, y luego desde el interruptor principal...pero nada.



El problema lo tenes en la Fuente !
proba con otra de 450 W para arriba (por tu configuracion ), es problable que tengas problema en los capacitores de la fuente, porque al apagar la fuente y encenderla lo que hace es descargar los capacitores y cargarlos nuevamente. Proba si queres desarmarla y fijate si los mismos capacitores ( tienen dos grandes ) estan hinchados por arriba .

saludos

monopangloto
Usuario linuxero
Usuario linuxero
Mensajes: 24
Registrado: 28 Sep 2008, 15:33
Agradecido : 1 vez
Contactar:

Re: PC que arranca y se apaga.

Mensajepor monopangloto » 07 Feb 2010, 13:19

Buenas,

Parece que vuelve a funcionar la cosa bien, he cambiado la fuente de alimentación por la que tenía de 300W y ya no me ocasiona el problema. No obstante, 300W es poco y cuando pueda compraré una nueva de más potencia pero de momento tiro con ésta.

He desmontado la de 400W, que es la que me daba problemas, y los condensadores (o capacitores) están bien, no presentan hinchazón, pero, hay una zona, donde hay unas resistencias que está como quemada, al mejor puede ser eso.

Gracias por su ayuda y consejos.

Saludos.


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 2 invitados