nVidia y Dell

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: nVidia y Dell

Mensajepor pako » 08 Ene 2015, 13:55

Hola,

Leyéndote ahora que no estas usando un cable directo, sino que usas un adaptador de DVI a DisplayPort puede que ese sea el problema.

Dentro del DVI esta el DVI-A (analógico), DVI-D (digital) y DVI-I (analógico y digital), lo mismo el tuyo es DVI-A (analógico) y es por lo que falla.

Richie escribió:Solo me cabe la duda si es el mejor puerto para conectar la pantalla a la gráfica o funcionaría mejor en los DisplyPort.


Supongo que te refieres en base a la calidad de la imagen... no es que exista mejor puerto, tienes que elegir uno u otro en función de lo que necesites.

Tu monitor su resolución optima o nativa es 1920x1200 a 60Hz y las conexiones mas habituales en PC son HDMI, DisplayPort, DVI y VGA, con cualquiera de ellas consigues los 1920x1200 que necesitas, pongas uno u otro no deberías de notar diferencias.

Lo mas habitual es descartar VGA por ser analógica, entre HDMI, DisplayPort y DVI se suele descartar DVI porque no lleva sonido como HDMI o DisplayPort.

Y entre HDMI y DisplayPort pues según para lo que necesites cada uno tiene sus pros y sus contras, por ejemplo:

El HDMI 1.4 que es el mas común soporta resolución 4k (3.820x2.160px a 30Hz).
El HDMI 2.0 soporta el 4k con 60Hz (3.820x2.160px a 60Hz).
El DisplayPort 1.2 soporta 3.840x2.160px a 60Hz.
El DisplayPort 1.3 soporta 8.192x4.320px.

En cuestión de audio tanto uno como otro soporta 8 canales de audio, pero creo que solo el HDMI soporta el retorno de audio y además es de datos (ethernet).

Si no me equivoque en nada esto era así cuando en su día lo mire, supongo que ahora habrá algún cambio mas, así que léete el link que te paso pablos2013 o mira por internet para estar al día con este tema.

Bajo mi punto de vista, lo habitual para un usuario común es el HDMI, tiene mas que suficiente con lo que ofrece y lleva ya años en televisores, en portátiles para poner su salida a la tele etc...

Sin embargo si tienes tele 8k o necesitas dos salidas simultaneas de 4k parece que hay que decantarse por DisplayPort.
Si la tele es 4k o HDMI 2.0 o cualquier DisplayPort.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Richie
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 54
Registrado: 11 Oct 2009, 11:41
Contactar:

Re: nVidia y Dell

Mensajepor Richie » 08 Ene 2015, 21:05

Bueno gracias, es fantástico poder charlar sobre lo que te puede interesar con gente que ha investigado y sabe más que tú.
Así que en cuanto al caso de falta de señal de un Dell Ultrasharp U2415 desde una nVidia Quadro FX580:

Hechas las conexiones con el cable DisplayPort--MiniDisplayPort servido en el embalaje: El monitor NO recibe señal.
Utilizando cable DVI--DVI y adaptador DVI--DisplayPort suministrados por Dell: El monitor NO recibe señal.
Supuesto problemas con los puertos o el cable DisplayPort--MiniDisplayPort y por inspiración divina:

Utilizando adaptador DisplayPort--HDMI y cable HDMI propios: El monitor SI recibe señal.

Conociendo las capacidades DP y HDMI y para un uso de trabajo en 2D y 3D. Sin juegos. El monitor funcionará perfectamente con sus prestaciones al máximo.
Por otro lado decir que se trata de un monitor espectacular !! sino es por este incidente...Perfecto. Tambien es la más cara que he usado.
Añadir que Dell aún no ha respondido a mi consulta, y que gracias a este foro de nuevo he solucionado otro problema...

G R A C I A S !!

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: nVidia y Dell

Mensajepor pako » 09 Ene 2015, 21:56

Hola Richie,

Cada vez lo entiendo menos... :jaja:

A ver si me aclaro y vemos que falla (si quieres) porque no lo veo normal.

Tu grafica tiene:

2 DisplayPort
1 DVI

Tu monitor:

2 HDMI(MHL) connector
1 Mini DisplayPort
1 DisplayPort (version 1.2)
1 DisplayPort out (MST)

Las pruebas entiendo que las haces con el conector DisplayPort (version 1.2) y no con el DisplayPort out (MST).

Ahora comento tus tres pruebas hablando las conexiones de grafica a pantalla para no liarnos.

1º.- DisplayPort > MiniDisplayPort = Sin señal
2º.- DVI > Adaptador DVI a DisplayPort = Sin señal
3º.- DisplayPort > Adaptador DisplayPort a HDMI = Con señal

3º.- La tercera prueba te esta indicando que la salida DisplayPort de tu grafica si esta funcionando correctamente.
Y para que vaya, has tenido que cambiar en la configuración de tu pantalla como te explique, la fuente de entrada a "HDMI".

1º.- La primera prueba que falla, el problema solo puede estar en el cable o que en la configuración de tu pantalla se te olvido cambiar la entrada a Mini DisplayPort.
En el DisplayPort de la grafica no puede estar el fallo, porque gracias a la prueba tercera ya vimos que si funciona la salida de la grafica por DisplayPort.

2º.- Entiendo que el DVI te funciona porque es el que usarías con tu viejo monitor, así que en esta prueba solo puede estar el fallo en el adaptador o el cable DisplayPort, siempre y cuando cambiaras la entrada del monitor a DisplayPort.

Resumiendo, parece que solo te funciona el HDMI del monitor.
Problema de compatibilidad entre la versión DisplayPort 1.2 de tu monitor y que tu grafica tenga una versión mas vieja no puede ser, ya que el estándar 1.2 es compatible con el estándar anterior.

No se, no termino de entender donde puede estar el fallo...

Cuando te responda Dell háznoslo saber para matar la curiosidad. :wink:

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Richie
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 54
Registrado: 11 Oct 2009, 11:41
Contactar:

Re: nVidia y Dell

Mensajepor Richie » 14 Ene 2015, 20:04

Buenas.

En fin, no es que tarde en responder por que sí... es que Dell: NO HA RESPONDIDO !.
Y no digo que aún no, porque creo que no la harán ya. Vista la diligencia que mostró el técnico. "... como mucho en 24 h le responderemos, via eMail o telefónica"... hasta hoy.
Así que nada Pako, no hay respuesta oficial.

Extrañamente y por reducción a lo absurdo, diría que el problema está en el CABLE estando la entrada bien en miniDP (no lo entiendo). Porque según dije, por ahí hay un remoto foro en rumano (no polaco como decía) en que me parecia entender problemas de cable ¿?. Así que probé la combinación con el HDMI que ahora lo hace funcionar. (este es otro foro donde tambien parecen quejarse del cable pero por otros motivos (http://forum.softpedia.com/topic/996547 ... ell-u2415/). Igual este monitor viene con cable rumano jjj.

De momento la curiosidad no la solventará Dell (error bien gordo no contestar). Contaré si lo hacen.

Saludos !!


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados