Iomega Home Media NAS Cloud Edition

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
ElPola22
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 18 Nov 2012, 20:03
Contactar:

Iomega Home Media NAS Cloud Edition

Mensajepor ElPola22 » 18 Nov 2012, 20:10

Hola, buenas tardes!
Tengo el siguiente problema, compre un NAS Iomega modelo con 1 Tbyte de capacidad de almacenamiento, además de encenderse y parpadear constantemente un LED blanco. Leyendo supe que eso se le llama LED Blanco de la Muerte (o WLoD). El tema es que no terminaba nunca de acceder al disco, por lo que necesito recuperar la informacion almacenada, probe de todo.
Lo ultimo y mas acertado es utilizar "TestDisk", el tema es que sigo todos los pasos y no hay manera de que levante.
A ver...
Utilizo TestDisk 6.11, saque del NAS el disco, lo conecte a la maquina con un adaptador E-Sata al puerto E-Sata de la maquina, ejecuto el TestDisk y hago estos pasos:

1) No Log (suponiendo que no necesito guardar los datos).
2) Elijo el disco (Disk /dev/sdc - 1000 GB / 931 GiB - ATA ST100DM003-9YNN1 (Proceed)
3) Elijo "EFI-GPT" (me lo da por defecto)
4) Analyse
5) Aparecen 2 particiones:

1 P Linux LVM Start 65536 End 42008447 Size...
2 P Linux Raid Start 42008448 End 42008575 Size...

(QuickSearch)

6) Aparecen 4 particiones:

P Linux LVM Start 65536 End 42008447 Size 41942912
P Linux Raid Start 42008448 End 42008575 Size 128 [md0]
D Linux Raid Start 42008584 End 42008591 Size 8 [hmnhd-T12BTF:1]
D Linux LVM Start 42008584 End 1953524999 Size 1911516416

Structure: OK
(No me aparece la letra "P" para buscar archivos)

Ahora la prgunta, porque ya probe varias cosas, como sigo? Cual elijo? Cual escribo? "Write"?

Muchas Gracias!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Iomega Home Media NAS Cloud Edition

Mensajepor Souto » 19 Nov 2012, 12:30

Hola, bienvenido

En primer lugar decir, para que nadie se llame a engaño, que por razones que no vienen al caso, nunca he usado esos dispositivos. Por lo tanto mis conocimientos al respecto son solo teóricos, no prácticos.

como sigo? Cual elijo? Cual escribo? "Write"?


Simplemente no sigas. Testdisk no parece (nunca la he usado en ese escenario) una herramienta válida para ese entorno ya que, si hemos de dar por buena la información que te proporcionó, estamos ante un sistema LVM (Administración de Volúmenes Lógicos). Por una razón de tiempo no entraré en detalles de esto, simplemente decir que el sistema LVM tiene tres capas: la capa inferior que consiste en los volúmenes físicos, discos, particiones o matrices RAID (lo que corresponda a cada caso). A partir de ahí por encima de esto podemos tener volúmenes físicos, volúmenes lógicos... en fin, demasiado complejo para Testdisk y la información aportada no aclara nada

Lo único que parece cierto es que es un sistema LVM. La información que aportas es insuficiente: es necesario saber én qué entorno fisico y lógico estaba trabajando: un disco físico, un disco físico sobre el que estaba implementado un RAID espejo, dos discos físicos con si/no RAID ....etc, etc.

Ya digo que no he tenido en mis manos tal cacharro pero lomás lógico es pensar que estaba ejecutando un sistema Linux el cual proporcionaba un interface gráfica que permite al usuario administrar el NAS.
A partir de ahí tendría uno o varios volúmenes lógicos cuyo formato podría ser ext2, ext3, XFS o, menos probable, JFS .


Leyendo supe que eso se le llama LED Blanco de la Muerte

El LED está indicando que se ha producido un desastre (RAID, roto por ejemplo). Si dentro había dos discos físicos ese Iomega debería tener un modo de acceso "modo recuperación" o similar (algo disponible en todos los Linux). Para el caso de un solo disco físico es más improbable.
Por lo tanto, en primer lugar consulta el manual del tal cacharro y mira si tienes opciones de reparación desde el SO del propio Iomega.

De no haber tal posibilidad, inserta el disco por USB pero arranca el equipo hosts con un live-cd de Linux a ver que te dice al respecto (no es posible, si es posible montar el volumen/es X).

Si más datos, esto es mi aportación.


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados