Internet explorer lento

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Internet explorer lento

Mensajepor helheim » 11 Ene 2012, 20:53

Cuando se te abra el Administrador de Complementos de Internet Explorer, pulsa en la parte de la izquierda de esa ventana donde dice Proveedores de Busquedas. Toma una captura de esa ventana y súbela al Foro.

CÓMO SUBIR IMÁGENES AL FORO

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

chusqui
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 16 Sep 2010, 10:19
Ubicación: Zaragoza
Contactar:

Re: Internet explorer lento

Mensajepor chusqui » 12 Ene 2012, 20:18

Me ha costado pero al final lo he conseguido, de los archivos que en otra respuesta me dijites si los borro pasa algo?, como los borro?


Imagen

Uploaded with ImageShack.us

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Internet explorer lento

Mensajepor helheim » 12 Ene 2012, 23:39

Elimina de esa lista todos menos Bing y Google. Para hacerlo solo tienes que pulsar con el botón derecho del ratón sobre el buscador y seleccionas Quitar (sobre todo AOL Web Search y Babylon).

Pon como predeterminado Bing o Google (también pulsando con el botón derecho del ratón sobre uno de los dos). A ver si así te deja de aparecer el mensaje.

Si aún así te sigue apareciendo, prueba a restablecer los valores por defecto del navegador.

RESTABLECER VALORES POR DEFECTO DE INTERNET EXPLORER

Pulsa en el Fix que aparece en ese enlace que te he puesto para restablecer la configuración de Internet Explorer en caso de que lo anterior no funcione.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

chusqui
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 16 Sep 2010, 10:19
Ubicación: Zaragoza
Contactar:

Re: Internet explorer lento

Mensajepor chusqui » 18 Ene 2012, 11:40

He quitado todo lo que me has dicho y seguia igual, despues he restablecido la configuracion y sigue igual cambiando que ahora solo sale el buscador bing.

Un saludo

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Internet explorer lento

Mensajepor helheim » 19 Ene 2012, 15:22

Por la red hay alguna solución tocado el Registro pero no he podido probarla de momento.

Antes de probar eso, yo te recomendaría lo siguiente:

1) Primero descargas Internet Explorer 8.

2) Desinstala Internet Explorer 8 desde Agregar o quitar programas. Después de desinstalarlo te pedirá reiniciar y tendrás Internet Explorer 7 (o puede que Internet Explorer 6).

3) Una vez hecho eso, pasa CCLEANER y limpia tanto Archivos Temporales como el Registro (pásalo tantas veces como sea necesario hasta no encontrar nada).

Consideración: Si tras desinstalar Internet Explorer 8 y reiniciar ves que te aparece Internet Explorer 6, descarga en primer lugar Internet Explorer 7 y lo instalas. Luego puedes volver a instalar Internet Explorer 8 si lo deseas.

4) Si tras desinstalar Internet Explorer 8 te aparece Internet Explorer 7, puedes volver a instalar Internet Explorer 8.

A ver si te sigue apariendo dicha ventana.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: MSNbot Media y 2 invitados