fallo de sonido

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
santi_75
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 06 Ago 2009, 07:45
Contactar:

fallo de sonido

Mensajepor santi_75 » 07 Abr 2010, 12:31

hace poco ya os comenté un problema de mi ordenador y ahora vengo a comentaros otro, creo que el pobre ya está chocheando un poco. el tema es que cuando estoy viendo algún video, ya sea en youtube, en mi reproductor (vlc), etc... el sonido se va de repente. a veces se soluciona solo con parar el video y volverlo a cargar y otras veces incluso tengo que reiniciar. tengo windows XP. a que puede ser debido? un saludo y gracias

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: fallo de sonido

Mensajepor helheim » 07 Abr 2010, 13:39

Pues la verdad es que es difícil encontrar el causante de eso porque podrían ser muchos los motivos. Desde recursos hardware, pasando por tema de controladores o incluso de configuración, hasta llegar a malware.

Descarga la herramienta HIJACKTHIS y ejecútala. Dale al botón "Do a system scan and save a logfile" y luego péganos el reporte aquí (procura no tener abierto ningún programa salvo el propio Hijackthis).

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

santi_75
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 06 Ago 2009, 07:45
Contactar:

Re: fallo de sonido

Mensajepor santi_75 » 07 Abr 2010, 15:23

antes de nada muchas gracias por tu ayuda. y bueno, al ejecutar el análisis que me dices me sale un texto en el "bloc de notas" que paso a copiarte, supongo que será ese texto lo que me pides que ponga, si no lo es dímelo, ok? el texto es el siguiente:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 16:20:26, on 07/04/2010
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\acs.exe
C:\Archivos de programa\Java\jre6\bin\jqs.exe
C:\Archivos de programa\Nero\Nero8\Nero BackItUp\NBService.exe
C:\WINDOWS\system32\slserv.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\Archivos de programa\Archivos comunes\Java\Java Update\jusched.exe
C:\Archivos de programa\TP-LINK\TP-LINK Wireless Client Utility\TWCU.exe
C:\ARCHIV~1\ALWILS~1\Avast5\avastUI.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Archivos comunes\Nero\Lib\NMBgMonitor.exe
C:\Archivos de programa\Archivos comunes\Nero\Lib\NMIndexingService.exe
C:\Archivos de programa\Archivos comunes\Nero\Lib\NMIndexStoreSvr.exe
C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
C:\Archivos de programa\Mozilla Firefox\firefox.exe
C:\Archivos de programa\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.vodafone.es
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.vodafone.es
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Archivos de programa\Archivos comunes\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Archivos de programa\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Archivos de programa\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [SiS KHooker] C:\WINDOWS\system32\khooker.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Archivos de programa\Archivos comunes\Nero\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [NBKeyScan] "C:\Archivos de programa\Nero\Nero8\Nero BackItUp\NBKeyScan.exe"
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Archivos de programa\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Archivos de programa\Archivos comunes\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Archivos de programa\Archivos comunes\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [TWCU] "C:\Archivos de programa\TP-LINK\TP-LINK Wireless Client Utility\TWCU.exe" -nogui
O4 - HKLM\..\Run: [avast5] C:\ARCHIV~1\ALWILS~1\Avast5\avastUI.exe /nogui
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Archivos de programa\Archivos comunes\Nero\Lib\NMBgMonitor.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Servicio de red')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{93B50E9B-0E1F-489C-A7A0-689DBB4CBE65}: NameServer = 80.58.32.97,80.58.0.33
O23 - Service: TP-LINK Configuration Service (ACS) - Atheros - C:\WINDOWS\system32\acs.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Archivos de programa\Java\jre6\bin\jqs.exe
O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Archivos de programa\Nero\Nero8\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Archivos de programa\Archivos comunes\Nero\Lib\NMIndexingService.exe
O23 - Service: SmartLinkService (SLService) - Smart Link - C:\WINDOWS\SYSTEM32\slserv.exe

--
End of file - 4683 bytes

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: fallo de sonido

Mensajepor helheim » 07 Abr 2010, 20:50

Por ese lado, de momento, no hay nada raro.

Léete ESTE TUTORIAL y sigue sus consejos para descartar otra cosa.

Súbenos también una captura del Administrador de Dispositivos.

Pulsa las teclas Windows + R y escribe devmgmt.msc

CÓMO SUBIR IMÁGENES AL FORO

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

santi_75
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 06 Ago 2009, 07:45
Contactar:

Re: fallo de sonido

Mensajepor santi_75 » 07 Abr 2010, 23:21

Imagen

por lo que se ve no hay ningun fallo en el administrador de dispositivos, asi que sigo sin entender cual puede ser el problema

santi_75
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 06 Ago 2009, 07:45
Contactar:

Re: fallo de sonido

Mensajepor santi_75 » 14 May 2010, 13:19

he probado a desinstalar el driver de sonido y volver a instalarlo, pero el problema continua

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: fallo de sonido

Mensajepor helheim » 14 May 2010, 13:46

Tienes activadas las actualizaciones automáticas (sea del modo que sea)?.

Estoy observando que tu sistema no está del todo actualizado (solo posees el SP2 y todavia usas IE6...).

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados