Error con Chromer: No carga páginas bien

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
bolismo
Usuario linuxero
Usuario linuxero
Mensajes: 20
Registrado: 02 Feb 2009, 09:58
Contactar:

Error con Chromer: No carga páginas bien

Mensajepor bolismo » 04 Jun 2011, 07:31

¡Hola amigos!
Después de hacer una limpieza a fondo en el registro y en los discos con la ayuda de un programa gratis que me he bajado de internet, el navegador de internet CHROME ha dejado de funcionar correctamente. Si abro, por ejemplo www.elpais.com, algunas fotografías no me las carga y las barras con los botones de las diferentes secciones me sales en una columna a la izquierda en letras pequeñitas y sin ningún formato, así:
• Inicio
• Internacional
• Política
• España
• Deportes
• Economía
• Tecnología
• Cultura
• Gente y TV
• Sociedad
• Opinión
• Blogs
• In English
He probado Internet Explorer y Firefox y funcionan perfectamente. Ya he reinstalado el programa varias veces y he restaurado Windows 7 a un punto anterior, pero nada…
Lástima porque es un navegador que me gustaba mucho.
¿Podéis ayudar? ¡Muchas gracias!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Error con Chromer: No carga páginas bien

Mensajepor Souto » 04 Jun 2011, 17:37

Desinstala completamente ese navegador siguiendo estas instrucciones:
http://www.google.es/support/chrome/bin ... wer=111899
y vuelve a instalarlo de nuevo.


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados