Ayuda sobre cam

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
JMVB
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 27 Nov 2009, 18:56
Contactar:

Ayuda sobre cam

Mensajepor JMVB » 27 Nov 2009, 19:00

Buenas tardes, a ver si alguien me puede ayudar:
tengo una cam NGS que estaba funcionando perfectamente y de repente ha dejado de funcionar, como si el sistema no la reconociera. La desinstalado y la he vuelto a instalar y nada, ni emite ni nada. Me podeis indicar?, gracias. :help:

tabata
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 19 Abr 2008, 20:39
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

Re: Ayuda sobre cam

Mensajepor tabata » 29 Nov 2009, 13:15

has pensado que a lo mejor lo que tienes mal es el puerto donde va conectada la cam que se haya desactualizado?
conectala a otro puerto y prueba.
aqui te dejo unos enlaces para los driver de varias camaras como la que dices.
http://descargar.mp3.es/lv/categories/v ... amara+ngs&

JMVB
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 27 Nov 2009, 18:56
Contactar:

Re: Ayuda sobre cam

Mensajepor JMVB » 30 Nov 2009, 19:39

gracias por tu ayuda, he probado todos los puertos y nada, la deisntalado y vuelta a instalar y nada. La conecto y como si no existiera. Supongo que sera problema de la cam, ya no se la tendre que tirar.

tabata
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 19 Abr 2008, 20:39
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

Re: Ayuda sobre cam

Mensajepor tabata » 03 Dic 2009, 21:10

antes de desecharla pruebala en otro equipo.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Ayuda sobre cam

Mensajepor helheim » 04 Dic 2009, 15:06

Te voy a citar al compañero Souto:

Con la Webcam desinstalada...

Souto escribió:1.Descarga y ejecuta el USBDeview
http://www.nirsoft.net/utils/usb_devices_view.html
te mostrará todos los dispositivos instalados por USB. Tu dispositivo figurará como "desconectado". Haz ratón derecho sobre él y da en desinstalar. Cualquier otra cosa rara que veas ahí la desinstalas también (no hay ningún problema si se te va la mano).
Cierra el programa.

2.Vete al administrador de dispositivos (Inicio/Ejecutar: devmgmt.msc ).
Arriba en "Ver" marca "Mostrar dispositivos ocultos".
A continuación expande "Dispositivos que no son Plug and Play" y comprueba si hay alguno con el signo de exclamación amarillo.
De ser así: ratón derecho sobre él >> Desinstalar y a continuación reinicia el equipo.

Tras hacer eso, conecta de nuevo la cam.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado