alguien me ayuda?

Todo lo referente a la informatica, hardware, software... no necesariamente relacionado con Windows
nievess
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 23 Nov 2009, 12:25
Contactar:

alguien me ayuda?

Mensajepor nievess » 29 Nov 2009, 12:16

Hola: tengo instalado el programa RegistryBooster, despues de escanear y reparar los daños de mi pc, siempre quedan dos archivos en la seccion de errores del sistema para todos los usuarios imposible de arreglar, estos son: controladores del sistema y seccion de inicio.
Me pueden ayudar a solucionarlo?

gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: alguien me ayuda?

Mensajepor Souto » 29 Nov 2009, 19:13

No soy muy partidario de ese tipo de "limpiezas"; pero, en fin, la explicación probablemente sea esta: esa utilidad que tú usas al igual que todas las demás revisa entradas del Registro y las rectifica ó elimina si es que las considera incorrectas. Sin embargo hay claves del Registro que están "vivas", en uso, cargadas en RAM en ese momento. Ningún programa de optimización del Registro debiera acceder a ellas ya que corrompería la sesión y todo se iría al garete. Probalemente eso es lo que quiere decir RegistryBooster, que no ha podido entrar ahí a reparar.

Otra explicación sería que por la actuación de un virus, la cuenta System hubiese perdido derechos sobre esas claves del Registro; pero para poder dar una solución, debes indicar de qué sistema operativo y de qué edición hablamos.

Saludos
Qui dove il mare luccica e tira forte il vento

nievess
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 23 Nov 2009, 12:25
Contactar:

Re: alguien me ayuda?

Mensajepor nievess » 29 Nov 2009, 23:43

Hola: dices que no eres partidario de estas limpiezas, yo no tengo mucha idea la verdad, e instalé este programa para ver si me solucionaba un problema que tenia con el msn, siempre me funcionó bien hasta un dia que acepté una video conferencia, desde entonces se me cuelga y se cierra solo, tambien va super lento haciendo mucho ruido, sale estos dos errores :

C:\documen-1\tempwerc09c.dir00\msnmsgr.exe.mdmp
C:\documen-1\propie-1\temp\werc09c.dir00\appcompat.txt

Debo desinstalar el RegristryBooster? ayudame por favor.
El sistema operativo es xp, lo de esdicion, ni idea.

Gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: alguien me ayuda?

Mensajepor Souto » 29 Nov 2009, 23:59

Si tienes un XP Home aplica el "Fix It" que se indica aquí:
http://support.microsoft.com/kb/313222/es
si se trata de un XP Professional ejecuta el comando (secedit....) que figura en esa página un poco más abajo

A continuación reinicia el equipo y comprueba ahora si ya se completa el RegistryBooster

Saludos
Qui dove il mare luccica e tira forte il vento

nievess
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 23 Nov 2009, 12:25
Contactar:

Re: alguien me ayuda?

Mensajepor nievess » 30 Nov 2009, 00:49

He hecho lo que me has dicho y nada, sigue igual.
Me indicas otra forma de reparar esos dos archivos que te he dicho anteriormente?

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: alguien me ayuda?

Mensajepor helheim » 30 Nov 2009, 14:24

Estuve buscando sobre el tema del WLM y AQUÍ hay un usuario que parece que lo resolvi.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Informática”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 1 invitado